Versione PostgreSQL

    • magatt
      magatt
      Bronzo
      Presente da: 09-11-2008 Contributi: 757
      Ho installato la versione 8.3 di PostgreSQL parecchio tempo fa (quanto feci i 1000 punti necessari ad ottenere la licenza di elephant).

      Ho però visto che tale software, se non sbaglio, è arrivato alla versione 9.1.

      Attualmente utilizzo HM1: ritenete sia necessario aggiornare Postgre alla versione più recente, o comunque ad una versione successiva alla 8.3 anche se non l'ultima uscita, o va bene ancora la 8.3?

      thx in advance
  • 8 risposte
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      Ciao magatt,

      se non hai problemi puoi tenere tranquillamente la 8.3 :)

      A presto

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • magatt
      magatt
      Bronzo
      Presente da: 09-11-2008 Contributi: 757
      A dirla tutta ho acquistato un PC fisso e vorrei installarci l'HM1 che ho sul portatile (e trasferire quando serve il database da uno all'altro per averlo sempre aggiornato con tutte le sessioni di gioco).

      Quindi devo installare ex novo Postgre sul fisso e non so se mi convenga utilizzare la versione 8.3 (che già ho sul portatile) oppure una versione successiva.
    • AmericanBateman
      AmericanBateman
      Platino
      Presente da: 12-09-2008 Contributi: 1.908
      Ciao. La versione 8.3 funziona tranquillamente per hm1. Potrebbero però esserci problemi di incompatibilità nel momento in cui, dopo aver installato l'ultima versione, cerchi di importare un database creato con la 8.3. Non sono sicuro che crei questi problemi, ma é una eventualità possibile.
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      L'originale di magatt
      Quindi devo installare ex novo Postgre sul fisso e non so se mi convenga utilizzare la versione 8.3 (che già ho sul portatile) oppure una versione successiva.
      Utilizzando il full installer ci penserà direttamente HEM ad installarti anche il postgres (dovrebbe essere la 8,4).

      Ho letto che la 9.1 non è stata testata con HEM, funziona lo stesso ma è meglio utilizzare la 8.3 o la 8.4.

      HEM Full installer

      A presto

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • Sultano78
      Sultano78
      Bronzo
      Presente da: 09-02-2011 Contributi: 2.904
      approfitto del 3d già aperto per un dubbio pre-installazione di HEM2:

      se ho già installato HEM1, con la v8.3 della postgresql, e volessi installare HEM2, posso mantenere quella versione o dovrei aggiornarla?

      mi pare di aver capito che HEM1 non lavora che le ultime v della postgresql, quindi mi chiedo se, volendo utilizzare sia HEM1, sia HEM2, come ci si debba comportare...

      in alternativa, si possono installare contemporaneamente due versioni diverse di postgresql, in modo da far lavorare HEM1 con la meno recente e HEM2 con l'ultima?
    • magatt
      magatt
      Bronzo
      Presente da: 09-11-2008 Contributi: 757
      L'originale di pierabisio
      L'originale di magatt
      Quindi devo installare ex novo Postgre sul fisso e non so se mi convenga utilizzare la versione 8.3 (che già ho sul portatile) oppure una versione successiva.
      Utilizzando il full installer ci penserà direttamente HEM ad installarti anche il postgres (dovrebbe essere la 8,4).

      Ho letto che la 9.1 non è stata testata con HEM, funziona lo stesso ma è meglio utilizzare la 8.3 o la 8.4.

      HEM Full installer

      A presto

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio

      come gia detto da un altro strategista in un'altra occasione..."quante ne sa pier"...

      thx a lot
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      L'originale di Sultano78
      approfitto del 3d già aperto per un dubbio pre-installazione di HEM2:

      se ho già installato HEM1, con la v8.3 della postgresql, e volessi installare HEM2, posso mantenere quella versione o dovrei aggiornarla?

      mi pare di aver capito che HEM1 non lavora che le ultime v della postgresql, quindi mi chiedo se, volendo utilizzare sia HEM1, sia HEM2, come ci si debba comportare...

      in alternativa, si possono installare contemporaneamente due versioni diverse di postgresql, in modo da far lavorare HEM1 con la meno recente e HEM2 con l'ultima?
      Ti conviene usare quella gia installata escludendo, durante l'installazione di HM2 il postgres.

      A presto

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • Sultano78
      Sultano78
      Bronzo
      Presente da: 09-02-2011 Contributi: 2.904
      ma HEM2 non dà problemi con le versioni meno recenti della postgresql?