HUD HM1 non si aggiorna

    • Lucaos992
      Lucaos992
      Bronzo
      Presente da: 05-23-2010 Contributi: 116
      Ho un problema ragazzi l'HUD di HM non mi si aggiorna mai automaticamente ma devo sempre spostare il cursore rosso del table finder e selezionare il tavolo, l'auto import funziona l'unico problema è appunto l'aggiornamento dell'HUD mentre gioco

      Es. se no aggiorno con il cursore rosso vedo sempre lo stesso numero di mani giocate al tavolo ma anche gli ultimi 3 piatti che HM mostra ultimi 3 giocati sono sempre riferiti all'ultimo aggiornamento manuale...

      Gioco su PartyPoker cash game tavoli NO PD non so se questo possa servire per aiutarmi a risolvere il problema...grazie ciao
  • 12 risposte
    • yyyuri
      yyyuri
      Moderatore
      Moderatore
      Presente da: 11-15-2010 Contributi: 4.550
      che versione usi di HEM???


      Update HEM
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      L'originale di yyyuri
      che versione usi di HEM???


      Update HEM
      Ciao Lucaos992,

      quoto yyyuri, effettua l'aggiornamento e fammi sapere se risolvi il problema.

      A presto

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • dododudo
      dododudo
      Bronzo
      Presente da: 02-25-2011 Contributi: 95
      La versione è la 1.10.9 l'ho aggiornata scaricandola dal link della FAQ
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      L'originale di dododudo
      La versione è la 1.10.9 l'ho aggiornata scaricandola dal link della FAQ
      Dovresti aggiornare alla 1.12.09a direttamente da questo link (che è anche nella faq):

      Update HEM

      La tua versione è davvero troppo vecchia per poter funzionare ancora.

      Fammi sapere :)

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • Lucaos992
      Lucaos992
      Bronzo
      Presente da: 05-23-2010 Contributi: 116
      Grazie hai risolto il problema a me e a mio cugino!!!
    • Lucaos992
      Lucaos992
      Bronzo
      Presente da: 05-23-2010 Contributi: 116
      Ho aggiornato ma non funziona comunque il problema è sempre lo stesso
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      L'originale di Lucaos992
      Ho aggiornato ma non funziona comunque il problema è sempre lo stesso
      Prova a seguire il punto 5 della nostra FAQ:

      FAQ Holdem Manager

      Fammi sapere.

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • Sultano78
      Sultano78
      Bronzo
      Presente da: 09-02-2011 Contributi: 2.904
      sto riscontrando lo stesso problema su PartyPoker dopo l'ultimo aggiornamento del loro software...su pokerstars, invece, è tutto ok
      l'HUD parte (dopo aver individuato i tavoli con table finder, ma non si aggiorna, le statistiche rimangono statiche con i valori con cui si sono avviate)

      ho provato a seguire la procedura della faq, ma non ho risolto

      non sono sicuro di aver eseguito tutto correttamente...

      (5)
      D: Ho diversi problemi con l'HUD (si visualizza solo su un tavolo anche se c'e' ne sono due o piu' aperti oppure non appare proprio). Come faccio a risolvere ?
      R:0) Crea una cartella dove salvare i backup delle impostazioni del tuo HUD: Vai su HUD Options --> Player Preferences e clicca su Export, salvandole nella cartella suddetta. Dopodichè, vai su RVG Software\Holdem Manager\ e copia/incolla la cartella "config" nella medesima cartella che hai creato su.
      1) Aggiorna HM all'ultima versione da qui.
      2) Chiudi HM e Table Manager.
      3) Cancella, dalla cartella \Holdem Manager\Config\, i file: prefs.xml, pospref.txt, pospref2.txt, pospref4.txt e exenames.txt.
      4) Avvia HM e fai partire l'autoimport, Apri il Table Manager, e provalo su un solo tavolo cash.
      5) Ora verifichiamo che table finder stia svolgendo il suo lavoro.
      Vai su Table Menu'>Table Finder (Se non vi appare la finestra degli Unattached Tables, cliccate su table e fate in modo da farvi apparire quella finestra). Adesso, selezionate dalla lista di tavoli quello che vi interessa in modo da evidenziarlo, cliccate con il tasto sinistro sul quadratino rosso e trascinatelo sul medesimo tavolo dove non appare l'Hud.. Dopo aver eseguito questa operazione, dovrebbe essere apparsa nella finestra degli "Unattached table" la descrizione del tavolo che avete selezionato. Fatto tutto questo, cliccate su OK nella finestra degli "Unattached Tables", verificando ancora una volta ti aver evidenziato, cliccandoci semplicemente su, il tavolo che vi interessa nella lista di tavoli che avete.
      6) Ripristinate il file "Config" di cui avevate fatto il backup nella cartella iniziale.
      per capire:
      - creo una cartella "AAA"
      - esporto il backup delle impostazioni (mi sembra che il file creato sia default.xml ...ma non ricordo) nella cartella "AAA"
      - copio la cartella config in "AAA"
      - aggiorno HEM
      - eseguo la procedura con il table finder

      non comprendo il punto 6 della faq:
      devo copiare la cartella config presente in "AAA" nella cartella di installazione di HEM, sostituendo quella presente?
      cosa ne faccio del backup delle impostazioni esportato in "AAA"?
      devo importarlo?
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      No, nel punto 6 praticamente c'è scritto che devi ripristinare il tuo HUD salvato inizialmente nella cartella "AAA".

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • Sultano78
      Sultano78
      Bronzo
      Presente da: 09-02-2011 Contributi: 2.904
      ho provato e riprovato, senza ottenere risultati...

      ...alla fine...mi sono accorto che non avevo installa Party in inglese :facepalm:

      riinstallato in inglese, ha ripreso a funzinare tutto
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      L'originale di Sultano78
      ho provato e riprovato, senza ottenere risultati...

      ...alla fine...mi sono accorto che non avevo installa Party in inglese :facepalm:

      riinstallato in inglese, ha ripreso a funzinare tutto
      Era la prima cosa da fare :)

      Meglio cosi :)

      A presto

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • Sultano78
      Sultano78
      Bronzo
      Presente da: 09-02-2011 Contributi: 2.904
      L'originale di pierabisio
      L'originale di Sultano78
      ho provato e riprovato, senza ottenere risultati...

      ...alla fine...mi sono accorto che non avevo installa Party in inglese :facepalm:

      riinstallato in inglese, ha ripreso a funzinare tutto
      Era la prima cosa da fare :)

      Meglio cosi :)

      A presto

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
      hai ragione e lo sapevo pure...ma ero convinto, inconsciamente, che fosse già in inglese...vista la convinzione, non ho controllato e non ci ho fatto caso...

      come sempre, grazie del prezioso aiuto :)