holdem manager 1.11.06: funziona...per pochi minuti!

    • giomanci
      giomanci
      Bronzo
      Presente da: 06-28-2008 Contributi: 204
      Salve,

      come da titolo ho installato tale versione di HEM, sembra tutto ok, inizia a raccogliere dati ai tavoli...tutto ok per una ventina di minuti e poi...rimane tutto fermo...non mi apre più le statistiche dettagliate degli oppo( neanche le mie) e intanto vengono svolte svariate mani, ma il numero di hands raccolte per ogni player rimangono le stesse...così provo a far ripartire HEM ma niente da fare...non mi apre più l'HUD...

      inoltre se uso la funzione "table finder", effettivamente vengono visualizzati i tavoli in cui sto giocando ma li segna vuoti( es. 0/6) e senza statistiche.

      Riavviando il pc si ripete il tutto...si apre, funziona per un 15 mins e poi si blocca...

      ah...aggiungo che nel momento in cui si apre table manager la prima volta, quando funziona per quel po di tempo, mi esce scritto: inject fail ma poi clicko ok, e si avvia il tutto...

      a qualcuno di voi è capitato qualcosa di simile?
  • 12 risposte
    • yyyuri
      yyyuri
      Moderatore
      Moderatore
      Presente da: 11-15-2010 Contributi: 4.550
      Update HEM
    • giomanci
      giomanci
      Bronzo
      Presente da: 06-28-2008 Contributi: 204
      grazie yyyuri, l'ho aggiornata, ma l'avevo fatto anche prima( me lo aveva chiesto in automatico).

      Aggiungo che quando lo avvio la prima volta mi dice che il file qtcore4.dll è danneggiato, e che il problema potrebbe risolversi reinstallando nuovamente HEM. L'ho reinstallato 2 volte, ma continua a darmi quest'errore... ad ogni modo niente di nuovo, dato che lo faceva anche prima...
    • giomanci
      giomanci
      Bronzo
      Presente da: 06-28-2008 Contributi: 204
      e se scaricassi questo file da internet e lo metto nella cartella di HEM o in quella di windows dove ci sono questo genere di files?

      Proverò domani, ora non mi reggo più...
    • giomanci
      giomanci
      Bronzo
      Presente da: 06-28-2008 Contributi: 204
      buongiorno,

      ho provato a fare come avevo anticipato ieri notte ed effettivamente ci sono riuscito, ma ora c'è un altro problemino...

      Praticamente table manager non mi mostra la lista dei tavoli e non si apre l'hud.

      Se uso table finder, nel momento in cui sposto il quadratino rosso sul tavolo lo riconosce, ma poi non appare nella lista dei tavoli con tutte le stats che rimane vuota(bianca).

      Noto però che se passo il mouse sull'icona di table manager in basso a destra effettivamente mi segna il numero di mani e i soldi giocati e anche se vedo i reports mi trova le mani appena giocate, ma l'hud non appare.
    • giomanci
      giomanci
      Bronzo
      Presente da: 06-28-2008 Contributi: 204
      Aggiornamento...

      dopo aver riavviato il pc oggi pomeriggio ho riprovato e andava tutto perfetto...

      dopo circa un'oretta di gioco, solito problema...si blocca e devo riavviare HEM, ma nel momento in cui lo apre, mi dice:

      msvcp100.dll non è stato trovato, riprovare a reinstallare il software...

      cioè praticamente mi da lo stesso errore di ieri, ma questa volta il file non trovato è msvcp100.dll piuttosto che qtcore4.dll = sto impazzendo!

      Quando apro table manager mi trova i tavoli ma li segna vuoti...praticamente come prima...
    • anthonbet
      anthonbet
      Bronzo
      Presente da: 12-03-2007 Contributi: 4.191
      Ciao giomanci,

      aggiorna il software all'ultima versione! Eccoti il link Poi se non risolvi nulla allora ti consiglio di disinstallare il tutto, e cancellare ogni traccia della vecchia installazione. Prova e fammi sapere ;)

      Saluti,
      anthonbet
    • giomanci
      giomanci
      Bronzo
      Presente da: 06-28-2008 Contributi: 204
      Ciao Anthonbet,

      guarda non so cosa dirti... ieri sera andava alla grande e se non sbaglio al momento dell'apertura del table manager non appariva l'errore dovuto alla mancanza di : msvcp100.dll ed ha funzionato alla grande fino a fine sessione...

      oggi invece all'apertura di table manager, solito messaggio con solito errore...

      comunque funziona per 15 mins e poi...si blocca. Inutile riavviare il programma e cose simili... riappare l'hud ma bloccato...

      ho già provato a reinstallarlo varie volte ma non cambia...provo a farmi dare tale file da un amico e lo metto nella cartella system32 di windows...

      ma è strano come ieri sera è andato alla perfezione e oggi invece siamo alle solite.
    • giomanci
      giomanci
      Bronzo
      Presente da: 06-28-2008 Contributi: 204
      L'ho aggiornato ma rimane tutto uguale...

      Ho scaricato il file .dll di prima ma l'unica cosa che cambia all'avvio di table finder è il file non trovato...questa volta è: MSVCR100.dll

      ho appena scaricato anche questo, vediamo cos'altro inventerà...
    • giomanci
      giomanci
      Bronzo
      Presente da: 06-28-2008 Contributi: 204
      niente...non so davvero che fare...
    • giomanci
      giomanci
      Bronzo
      Presente da: 06-28-2008 Contributi: 204
      Dunque... dato che il mio laptop è semi sfondato, ho installato il tutto su quello dei miei...risultato? tutto ok, sembra funzionare, perlomeno non mi da errori ma table manager non visualizza i tavoli, anche se nell'icona in basso a destra vicino l'ora mi segna le mani giocate e i $ investiti...e infatti nel report risultano le mani appena giocate, ma l'hud non appare.
    • anthonbet
      anthonbet
      Bronzo
      Presente da: 12-03-2007 Contributi: 4.191
      Guarda allora è un problema che ti porti dietro da qualche installazione, quindi ti consiglio di disinstallare tutto, eliminare tutte le cartelle di Hm in C: (Rvg software) .

      Non so se possa essere utile, ma io quando ho dei problemi simili uso Ccleaner, per correggere eventuali problemi di registro. Ecco il link e prova a fare queste cose. L'hud lo vediamo successivamente ;)
    • giomanci
      giomanci
      Bronzo
      Presente da: 06-28-2008 Contributi: 204
      tutto risolto...ho fatto due sessioni sull'altro laptop senza alcun problema e tutto funziona...un motivo in più per comprarne uno nuovo.