Problema ICM Trainer

    • Sotodo
      Sotodo
      Diamante
      Presente da: 12-31-2011 Contributi: 354
      Ho scaricato oggi il suddetto programma e dopo averlo avviato funzionava bene, ma alla chiusura per la "anormale" lentezza ho dovuto utilizzare il tasto "Termina adesso".
      Riavviandolo mi apre una finestra di nome:"?logMessagesTitle" con queste scritte:
      (10) Log: 17:26:16.78 -- Logfile set: C:\Documents and Settings\Utente\Impostazioni locali\Dati applicazioni\ICMTrainer\log.txt
      (10) Log: 17:26:16.78 -- Logfile cleared: C:\Documents and Settings\Utente\Impostazioni locali\Dati applicazioni\ICMTrainer\log.txt
      (10) Log: 17:26:28.81 -- , line 0: System.NullReferenceException: Riferimento a un oggetto non impostato su un'istanza di oggetto.
      in DevExpress.XtraBars.Docking.AutoHideContainer.get_ IsHorizontal()
      in DevExpress.XtraBars.Docking.AutoHideContainerColle ction.LayoutChanged()
      in DevExpress.XtraBars.Docking.Helpers.DockLayout.Upd ateView()
      in DevExpress.XtraBars.Docking.DockPanel.OnTextChange d(EventArgs e)
      in System.Windows.Forms.Control.set_Text(String value)
      in DevExpress.XtraBars.Docking.DockPanel.set_Text(Str ing value)
      in ICMTrainer.MainForm.SetLanguageStrings()
      in ICMTrainer.MainForm.Init()
      in ICMTrainer.MainForm..ctor()
      in ICMTrainer.a.a()
      (10) , line 0: System.NullReferenceException: Riferimento a un oggetto non impostato su un'istanza di oggetto.
      in DevExpress.XtraBars.Docking.AutoHideContainer.get_ IsHorizontal()
      in DevExpress.XtraBars.Docking.AutoHideContainerColle ction.LayoutChanged()
      in DevExpress.XtraBars.Docking.Helpers.DockLayout.Upd ateView()
      in DevExpress.XtraBars.Docking.DockPanel.OnTextChange d(EventArgs e)
      in System.Windows.Forms.Control.set_Text(String value)
      in DevExpress.XtraBars.Docking.DockPanel.set_Text(Str ing value)
      in ICMTrainer.MainForm.SetLanguageStrings()
      in ICMTrainer.MainForm.Init()
      in ICMTrainer.MainForm..ctor()
      in ICMTrainer.a.a()

      Ho gia disistallato e ristallato il programma diverse volte, ma mi da sempre questo messaggio.
      Ho anche aggiornato Java e Adobe Flash Player, il risultato è lo stesso.
      (ICM Trainer Light funziona)

      Ho creato un nuovo account utente in windows, ho istallato ICM Trainer per tutti gli account e l'ho fatto partire.
      Sull'account appena creato funziona perfettamente, sull'account principale da ancora la stessa casella di testo.

      Se vi serve una foto la allego.

      Spero possiate aiutarmi.
  • 5 risposte
    • Sotodo
      Sotodo
      Diamante
      Presente da: 12-31-2011 Contributi: 354
      UP
    • pkrrrr
      pkrrrr
      Argento
      Presente da: 04-20-2011 Contributi: 2.871
      Ciao, prova a cercare sotto:
      C:\Documents and Settings\Utente\Impostazioni locali\Dati applicazioni\PokerStrategy
      ci dovrebbe essere una directory contenente il file di configurazione "user.config", prova a rinominarlo (ad esempio user.configtmp) e poi a lanciare di nuovo il programma.

      PS: io ho provato a rinominare il file, il programma non protesta e alla chiusura ne crea uno nuovo. Guardando tra i file di configurazione programma nella sezione utente del pc ho trovato solo questo. Probabilmente è il file che è stato corrotto e che non viene cancellato anche disinstallando/reinstallando.
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      Ciao Sotodo,

      prova a disinstallare il software utilizzando questo programma:

      RevoUninstaller

      Successivamente ripeti l'installazione e vedi come va.

      A presto

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • Sotodo
      Sotodo
      Diamante
      Presente da: 12-31-2011 Contributi: 354
      Per pkrrrr:
      Grazie 1000, sono andato dove hai detto tu ma non esisteva nessuna cartella. Poi sono andato nel secondo account e li c'era, l'ho copiata e adesso va!

      Per pierabisio:
      Grazie 1000 anche a te, però avevo gia provato a disistallare sia con CCleaner sia con TuneUp Unistaller, ma non ha funzionato.
    • pkrrrr
      pkrrrr
      Argento
      Presente da: 04-20-2011 Contributi: 2.871
      L'originale di Sotodo
      Per pkrrrr:
      Grazie 1000, sono andato dove hai detto tu ma non esisteva nessuna cartella. Poi sono andato nel secondo account e li c'era, l'ho copiata e adesso va!
      Interessante :D