HM2 e GD/ongame

    • mushyliver
      mushyliver
      Bronzo
      Presente da: 04-06-2010 Contributi: 2.922
      ho pensato di aprire questo thread "generico", dato che l'altro "ufficiale" su HM2 stava diventando leggermente illeggibile con discorsi che si sovrapponevano e post in sospeso..
      così magari coinvogliando gli utenti di ongame (ed eventualmente aprendo altri thread per altre room), oltre a smistare un po' i discorsi, si ha una specie di "raccolta bugs" relativi alla stanza dove il singolo utente gioca e quindi è interessato a informarsi/scrivere i suoi casini!
      dopo questa breve premessa.. la domanda più classica!

      ho problemi con l'HUD!!! :D

      è arrivata la notizia che ora su gd/bwin funziona... ma a me non sta girando!
      importa correttamente le mani perchè vedo il grafico che si aggiorna..ho selezionato il mio alias..importato l'hud di HM1 e provato ad attivare sia quello che default HM2..la versione di HM2 (verificabile da settings/check for updates in basso a sx) è l'ultima disponibile.........dove sbattere la testa? o forse solo non sono tra gli utenti prescelti da entità superiori?! :D
      quali controlli mi consigliate di fare..??..
  • 18 risposte
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      Ciao mushyliver,

      da quel che dici la cartella di import è giusta.
      Il tavolo viene rilevato da HM2?
      Per verificarlo basta avviare l'autoimport e dovrebbe comparire nell'angolo in alto a sinistra (del tavolo) la scritta "Settings" ed il nome dell'hud (in genere default 2.0).

      Fammi sapere.

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • Evilnights
      Evilnights
      Bronzo
      Presente da: 03-05-2011 Contributi: 1
      ciao,
      ho lo stesso problema con HM2 e HUD su ongame GD, anche se il taqvolo viene rilevato, infatti compare setting e default 2.0
      Cosa mi suggerite ? ?(


      Rettifico adesso funziona :]
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      Giocate dal client o mediante browser?
      Potete controllare, per favore, la lingua impostata?

      Sto facendo alcune prove per capire quando HM2 non avvia l'HUD e se imposto la lingua Italiana non rileva proprio il tavolo.

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • Delbuon
      Delbuon
      Bronzo
      Presente da: 02-09-2010 Contributi: 569
      io ho problemi col table finder.. devo selezionare manualmente ogni tavolo!!! grrrrr
    • mushyliver
      mushyliver
      Bronzo
      Presente da: 04-06-2010 Contributi: 2.922
      ok il mio problema era la lingua! non c'avevo pensato, dato che con HM1 mi funzionava alla grande anche in italiano.. :D
      ora gira tutto a meraviglia a quanto pare, anche se provo solo da una decina di minuti e sto testanto un po' il tutto!
      comunque per completezza, prima NON mi compariva settings al tavolo, non vedevo nessun tavolo nel riquadro del Tfinder in scheda "sessions", NON aveva effetti cliccare su table finder sopra il riquadro, NON aveva effetti cliccare su sotto-scheda scanner (start scan, cancel scan ecc..) ECCETTO PER Autoscan, il quale switchava tra ON e OFF, ma in ogni caso senza effetti/reazioni di HM, di nessun tipo!
    • slashpoint
      slashpoint
      Bronzo
      Presente da: 06-03-2008 Contributi: 2.669
      Ragazzi io l'ho usato, e vi posso garantire che funziona tutto (nn ho riscontrato per esempio il problema di Delbuon sul table finder), per cui sarà un problema di qualche impostazione, o roba simile. Il mio consiglio è (da niubbo): hai aggiornato il Net.4.0? (nn ricordo esattamente il nomeXD, ma si faceva all'iniizio quando hai installato hm2, almeno a me lo ha fatto così)
      Hai aggiornato Java? Ho notato che il table finder lavora su java con Ongame, magari potrebbe nn essere l'ultima versione e darti qualche problemino. O in ultima analisi, può darsi che c'è qualche programma che ti va in conflitto con il table finder? (per farti un esempio, penso a join.me che riduce le impostazioni di windows per sveltirlo ed alleggerirlo, eliminando il tema aero di 7; è giusto un esempio xkè il programma con cui multitablo, senza tema aero non va xkè non riconosce i tavoli)
      Spero di esserti stato utile, scrivo solo x "rassicurarti" che funziona tutto bene e che sarà solo un problema di settaggi :D
    • Delbuon
      Delbuon
      Bronzo
      Presente da: 02-09-2010 Contributi: 569
      barra88 mi puoi contattare su skype per favore?cerca Delbuon
    • Delbuon
      Delbuon
      Bronzo
      Presente da: 02-09-2010 Contributi: 569
      mi sa che il problema lo da solamente con ongame dato che con pokerstars va da dieci...
    • Parasar
      Parasar
      Bronzo
      Presente da: 02-10-2011 Contributi: 2.429
      L'originale di Delbuon
      mi sa che il problema lo da solamente con ongame dato che con pokerstars va da dieci...
      non si potrebbe solleciatare questo problema al supporto? sn passato di nuovo all'1 xkè fare tavolo x tavolo il table finder è praticamente impossibile se si aprono 12 tavoli :)
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      Ho contattato il support per saperne di più su questo problema, appena mi rispondo vi aggiorno anche se essendo dei casi isolati non so se hanno una risposta "certa" fin da subito. Speriamo.

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      Mi hanno linkato questa guida:

      Impostazioni HM2 su OnGame

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • Delbuon
      Delbuon
      Bronzo
      Presente da: 02-09-2010 Contributi: 569
      Le mani vengono importate correttamente.. il problema sta nell'errato funzionamento della funzione di autoscan. Fate la prova prima con pokerstars e poi con ongame e capirete cosa non va...
    • mushyliver
      mushyliver
      Bronzo
      Presente da: 04-06-2010 Contributi: 2.922
      a me comunque nonostante funzioni tutto regolarmente continua a non aprire i settings dello scanner.... volevo vedere se c'era qualcosa lì che poteva aggiustarti le cose..ma neanche vedo la finestra! :D è normale o lo fa solo a me?
    • Parasar
      Parasar
      Bronzo
      Presente da: 02-10-2011 Contributi: 2.429
      se per questo anche a me il setting non lo apre
    • mushyliver
      mushyliver
      Bronzo
      Presente da: 04-06-2010 Contributi: 2.922
      ah ecco.. magari c'è qualche bug lì ancora..in cui è incluso il problema di delbuon.. di sicuro sistemeranno! magari già con l'update del 24, dato che anche se hanno sistemato sta cosa di ongame prima, credo uscirà lo stesso per sistemare tutti gli altri errori generici!!
    • ElNunho
      ElNunho
      Bronzo
      Presente da: 09-08-2009 Contributi: 3.444
      UP qualcuno che usa HM2 su ongame riesce a far andare l'hud?
      Non capisco, mi importa i results ma continua ad apparire un popup che dice "ongame lobby not found, did you run Ongame and Hm as an administrator?"
      Ho l'UAC control disabilitato quindi non capisco.
    • BigLello
      BigLello
      Bronzo
      Presente da: 09-19-2010 Contributi: 284
      Ciao ragazzi...
      ho visto che questa discussione è un pò datata ma io avendo aggiornato HM ieri mi ritrovo con il problema che mentre gioco funziona HUD e tutto ma mi viene fuori "Table not found"...adesso non so se è relativo a HM2 o a Note Caddy che sto provando...qualcuno può aiutarmi?
    • ElNunho
      ElNunho
      Bronzo
      Presente da: 09-08-2009 Contributi: 3.444
      L'originale di BigLello
      Ciao ragazzi...
      ho visto che questa discussione è un pò datata ma io avendo aggiornato HM ieri mi ritrovo con il problema che mentre gioco funziona HUD e tutto ma mi viene fuori "Table not found"...adesso non so se è relativo a HM2 o a Note Caddy che sto provando...qualcuno può aiutarmi?
      A me fa lo stesso ma l'hud non compare