Win7 Postegresql Uac e errore psw

    • Kis78
      Kis78
      Argento
      Presente da: 09-30-2009 Contributi: 6.209


      Sto aiutando un amico stratega a sistemare hold'em manager, gli ho fatto scaricare postegres ma ha questo errore!

      pensavo fosse un problema di client, ma ho messo la versione a 64bit e ho lo stesso problema, ho disabilitato completamente l'uac ma stesso problema!!!

      Potrebbe aver installato precedentemente postegres?

      Non ne trovo traccia, qualcuno ha risolto? con la versione 8.3 rc1 come da faq da lo stesso problema

      grazie per la risposta arahell (:p)

      cya
  • 2 risposte
    • ENiko80
      ENiko80
      Bronzo
      Presente da: 04-14-2010 Contributi: 139
      Questo problema e dato da un bug del setup di postgress ci sono passato pure io e pur seguendo varie guide non sono riuscito ad installarlo.

      Per aggirare il problema scarica la versione di prova di HEM e quando richiede cosa installare scegli solo postgress e procedi a me cosi va inoltre quella contenuta in hem e la versione 8.4
    • Kis78
      Kis78
      Argento
      Presente da: 09-30-2009 Contributi: 6.209
      L'originale di ENiko80Questo problema e dato da un bug del setup di postgress ci sono passato pure io e pur seguendo varie guide non sono riuscito ad installarlo.

      Per aggirare il problema scarica la versione di prova di HEM e quando richiede cosa installare scegli solo postgress e procedi a me cosi va inoltre quella contenuta in hem e la versione 8.4


      Ty