Problema import Elephant

    • Cherubino
      Cherubino
      Bronzo
      Presente da: 07-25-2011 Contributi: 159
      Ho un problema nell'import delle mani di Elephant. L'ho fatto manualmente... ma nella colonna "imported hand" mi da 0, mentre in quella "hand not imported" 907. Qualcuno è in grado di aiutarmi?

      Le mie mani sono in inglese, ovviamente.
  • 15 risposte
    • OMG1D
      OMG1D
      Bronzo
      Presente da: 05-30-2011 Contributi: 559
      Ho tutta l'HH salvata in inglese, ma Elephant non la legge, importa solo il documento (es. HH20110810 Anhui V - €0,01-€0,02 - EUR No limit Hold'em) ma senza l'HH all'interno, come posso risolvere?
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao Crock101,

      su che room giochi?

      (Intanto, prova a visionare questo video tutorial su Elephant, potrebbe esserti d'aiuto ;) )

      A presto,
      Arahell
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao Cherubino,

      su che room giochi?
      Intanto prova a visionare questo video per assicurarti di aver seguito tutti i passi fondamentali durante la configurazione iniziale di Elephant. Fammi sapere!

      A presto,
      Arahell
    • OMG1D
      OMG1D
      Bronzo
      Presente da: 05-30-2011 Contributi: 559
      L'originale di arahellCiao Cherubino,

      su che room giochi?
      Intanto prova a visionare questo video per assicurarti di aver seguito tutti i passi fondamentali durante la configurazione iniziale di Elephant. Fammi sapere!

      A presto,
      Arahell
      Gioco su pokerstars.it, comunque ho notato che per quanto riguarda i sng importa solo i risultati mentre per il cash niente. Ho guardato il video ma è fatto su una versione vecchia di Elephant e quindi alcune cose cambiano.

      P.s. Pensavo che il mod avesse risposto alla mia discussione per questo mi sono intromesso, comunque ho lo stesso problema dell'utente che ha aperto il topic.
    • Stockky
      Stockky
      Bronzo
      Presente da: 10-07-2008 Contributi: 9.921
      L'originale di Crock101
      P.s. Pensavo che il mod avesse risposto alla mia discussione per questo mi sono intromesso, comunque ho lo stesso problema dell'utente che ha aperto il topic.
      Uniti i 2 topic visto che il problema è lo stesso.

      Provate a vedere se anche a voi si risolve seguando i consigli di questo topic:
      Elephant: come risolvere il problema del mancato Import delle HH
    • OMG1D
      OMG1D
      Bronzo
      Presente da: 05-30-2011 Contributi: 559
      La guida parla di XP e Vista, io ho 7. Comunque ho provato a cambiare il formato orario ma il formato H: mm: ss non c'è, c'è il formato HH: mm: ss che è impostato di default.
    • Stockky
      Stockky
      Bronzo
      Presente da: 10-07-2008 Contributi: 9.921
      E' molto che non uso Elephant...
      Ricordo che diversi ragazzi avevano risolto in quel modo, ma non so dirti di più
    • Meno1
      Meno1
      Bronzo
      Presente da: 03-16-2011 Contributi: 115
      Ciao Stockky e Crock101,
      Scrivo qui perché anche io credo di avere lo stesso problema.
      Ho descritto il tutto dettagliatamente nell'ultimo post di questo thread.
      Visto che pare difficile risolvere il problema, vorrei sapere se anche voi avete avuto al momento della prima apertura di elephant il messaggio di "Formato Database non aggiornato". Almeno posso stabilire se dipende da quello oppure no.
      Grazie mille.

      P.S. Ho aperto un topic apposito anche sul forum in inglese, magari li avremo maggior fortuna :)
    • Stockky
      Stockky
      Bronzo
      Presente da: 10-07-2008 Contributi: 9.921
      Ciao Meno,
      non conosco qusto problema. Vediamo se qualcun'altro l'ha avuto e risolto
    • OMG1D
      OMG1D
      Bronzo
      Presente da: 05-30-2011 Contributi: 559
      L'originale di Meno1Ciao Stockky e Crock101,
      Scrivo qui perché anche io credo di avere lo stesso problema.
      Ho descritto il tutto dettagliatamente nell'ultimo post di questo thread.
      Visto che pare difficile risolvere il problema, vorrei sapere se anche voi avete avuto al momento della prima apertura di elephant il messaggio di "Formato Database non aggiornato". Almeno posso stabilire se dipende da quello oppure no.
      Grazie mille.

      P.S. Ho aperto un topic apposito anche sul forum in inglese, magari li avremo maggior fortuna :)
      Del messaggio non ricordo, ma ho il tuo identico problema.
    • Meno1
      Meno1
      Bronzo
      Presente da: 03-16-2011 Contributi: 115
      L'originale di Crock101
      Del messaggio non ricordo, ma ho il tuo identico problema.
      Hai provato con partypoker? Io ho fatto un tentativo "tanto per" magicamente lì importa le mani oltre che i files. Almeno le mani "vecchie", perché invece mentre gioco l'auto import non mi funziona correttamente, con il risultato che non riesco a vedere l'HUD e che anche le statistiche su elephant non sono automanticamente aggiornate.
      Riesco ad aggiornare solo andando su "auto import" (dove ho già inserito e abilitato la cartella con le HH di party), e cliccando 2 volte su "use folder". Così cliccando la prima volta la cartella si disabilita, e ricliccando si ri-abilita e inizia misteriosamente a importare le mani mancanti. fatto questo però si ferma e non continua ad importare le mani via via che le gioco.
      È abbastanza frustrante perché stavolta sono andato così vicino ad ottenere questo prezioso HUD...
      Questo dell'autoimport è qualcosa che si può risolvere?
    • tia893
      tia893
      Bronzo
      Presente da: 12-29-2008 Contributi: 69
      L'originale di Meno1
      L'originale di Crock101
      Del messaggio non ricordo, ma ho il tuo identico problema.
      Hai provato con partypoker? Io ho fatto un tentativo "tanto per" magicamente lì importa le mani oltre che i files. Almeno le mani "vecchie", perché invece mentre gioco l'auto import non mi funziona correttamente, con il risultato che non riesco a vedere l'HUD e che anche le statistiche su elephant non sono automanticamente aggiornate.
      Riesco ad aggiornare solo andando su "auto import" (dove ho già inserito e abilitato la cartella con le HH di party), e cliccando 2 volte su "use folder". Così cliccando la prima volta la cartella si disabilita, e ricliccando si ri-abilita e inizia misteriosamente a importare le mani mancanti. fatto questo però si ferma e non continua ad importare le mani via via che le gioco.
      È abbastanza frustrante perché stavolta sono andato così vicino ad ottenere questo prezioso HUD...
      Questo dell'autoimport è qualcosa che si può risolvere?
      ecco, questa è la mia identica situazione su partypoker, non riesco ad importare in tempo reale!
    • OMG1D
      OMG1D
      Bronzo
      Presente da: 05-30-2011 Contributi: 559
      A me il problema è con pokerstars.
    • Cherubino
      Cherubino
      Bronzo
      Presente da: 07-25-2011 Contributi: 159
      Gioco pure io su PokerStars! Può essere un problema con la valuta?
    • Meno1
      Meno1
      Bronzo
      Presente da: 03-16-2011 Contributi: 115
      Come ho scritto di qua, ho rinunciato da Elephant (un po' per pigrizia, un po' per frustrazione) e sono passato a FreePokerDatabase (anch'esso gratis ma meno elaborato come software).
      Se anche a voi Elephant continua a non girare (e non volete cacciare i dindi per HM), io ve lo consiglio. Funzia sia su Stars che su Partypoker.