aiuto installazione Hm

    • acebrox
      acebrox
      Bronzo
      Presente da: 08-23-2009 Contributi: 412
      chiedo scusa per il post aperto ma dopo il format nn riesco + a installare postgres.
      Il problema è uno, mi esce l'errore 127 ecc, io seguo ogni passo della guida ma quando vado in servizi nn trovo nessuna voce postgres da spuntare, ho provato in + modi e con + versioni ma nessuna installazione riesce ad arrivare alla fine.
      Provando a disinstallare e a reinstallare tutto mi viene sempre fuori circa a metà installazione l'avviso

      Sorry postgres not installed

      A cosa può essere dovuto il tutto?

      Se servo ho windows 7.

      Grazie
  • 12 risposte
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      Ciao acebrox,

      il tuo errore è strano, ti spiego meglio:
      da quel che ho capito tu fai partire l'installazione di HEM, ad un certo punto ti va in errore dicendoti che non hai installato il postgres e si ferma tutto.
      La cosa strana è che durante l'installazione di HEM ti viene chiesto se installare anche il postgres, sei sicuro di aver spuntato le caselle giuste?

      Dall'errore che ti dà sembra che tu non abbia fatto installare il postgres ad HEM e quindi una volta giunto alla fine dell'installazione esso non riesce a partire perche non trova il Database.

      Ti consiglio di disinstallare di nuovo tutto, scaricare HEM da QUI e riprovare.



      Fammi sapere come va :)

      A presto

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • acebrox
      acebrox
      Bronzo
      Presente da: 08-23-2009 Contributi: 412
      niente da fare, lo disinstallo e lo reinstallo dal tuo link ma mi da i seguenti errori.

      rimane fermo per circa 2 min quando dice

      Execute:" C:\program Files(x86)PSQLINSTALL\postgresql-8.4.7-1-windows.exe"--mode una ecc


      poi dopo mi viene la finestra con le scuse che nn me lo ha installato
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      Capito,

      allora proviamo cosi:

      - Disinstalla tutto
      - Segui il punto 7 della nostra FAQ PostgreSQL
      - Reinstalla HEM (senza il postgres a questo punto perche l'hai messo manualmente prima)

      Fammi sapere come va.

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • acebrox
      acebrox
      Bronzo
      Presente da: 08-23-2009 Contributi: 412
      quando lo vado a reinstallare mi chiede la pass, seguo la faq ma nn me lo da installato quindi nn mi trova nessun server e nessuna pass... eppure lo ho gia installato diverse volt HM, solo oggi mi da sti problemi
    • pungitopa
      pungitopa
      Bronzo
      Presente da: 01-27-2010 Contributi: 12
      Se non ricordo male ho avuto pure io un problema simile tempo fa, quando avevo installato hm. Il mio problema era xkè non avevo installato una versione compatibile del framework di microsoft. Per la versione che avevo (1.10.5d) ho usato il framework 3.5. Gl ;)
    • acebrox
      acebrox
      Bronzo
      Presente da: 08-23-2009 Contributi: 412
      allora, forse è merito del framework, forse del postgres che mi ha passato pierabisio, o forse solamente puro culo, ma adesso HM mi va :D :D :D

      Grazie a tutti
    • acebrox
      acebrox
      Bronzo
      Presente da: 08-23-2009 Contributi: 412
      scusate visto che siamo in tema, ma come si fa a levare dalla poker room la statistica delle mani vinte che di solito sta sul dealer?

      per spiegarmi meglio la stat che indica le ultime 3 mani giocate e l'ammontare del piatto vinto
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      Per fortuna tutto si è risolto per il meglio, i pc son davvero complicati a volte :)

      Per togliere quello specchietto devi andare su:

      - HUD Options
      - Player Preferences
      - Appearance
      - Dove c'è scritto: Number of pots metti " None "

      A presto

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • acebrox
      acebrox
      Bronzo
      Presente da: 08-23-2009 Contributi: 412
      dopo 4 giorni di super uso di Hm mi spunta il primo problema, quando lo apro la pagina iniziale del import è tutta grigia tranne un quadrato in alto dove c'è la luza di sng wizard con qualche tasto di scewlta rapida (sempre di wizard), e ogni volta che provo ad andare in qualsiasi sotto sezione di Hm mi esce sempre fuori un errore dove mi dice che hm ha avuto un errore e mi fa scegliere di continuare e ignorare o chiudere immediatamente....

      a nessuno è mai successa una cosa simile?




      scusate se ho rispolverato questo link, gia risolto leggendo negli altri post risolto leggendo negli altri post
    • flushflush
      flushflush
      Black
      Presente da: 12-13-2007 Contributi: 3.432
      L'originale di acebroxdopo 4 giorni di super uso di Hm mi spunta il primo problema, quando lo apro la pagina iniziale del import è tutta grigia tranne un quadrato in alto dove c'è la luza di sng wizard con qualche tasto di scewlta rapida (sempre di wizard), e ogni volta che provo ad andare in qualsiasi sotto sezione di Hm mi esce sempre fuori un errore dove mi dice che hm ha avuto un errore e mi fa scegliere di continuare e ignorare o chiudere immediatamente....

      a nessuno è mai successa una cosa simile?




      scusate se ho rispolverato questo link, gia risolto leggendo negli altri post risolto leggendo negli altri post
      http://forums.holdemmanager.com/manager-general/95981-hresult-0x800703e6.html
    • camuso
      camuso
      Bronzo
      Presente da: 12-25-2008 Contributi: 47
      ciao,mi è successa la stessa cosa adesso e non so come fare!!!
    • camuso
      camuso
      Bronzo
      Presente da: 12-25-2008 Contributi: 47
      tutto risolto,grazie a tutti