HM ed IPoker

    • fraruthnco
      fraruthnco
      Bronzo
      Presente da: 10-19-2009 Contributi: 417
      ciao

      ho dei problemi con Hm ed IPoker , sia .it che .com ...!

      le mani le vedo salvate sul pc ed anche nella cartella archivio di HM , però non riescono ad arrivare al software di HM , naturalmente non compaiono le statistiche sui tavoli . da sottolineare che la linea verde carica ogni volta la mano , con relativo numero progressivo con scritto error e numero mano .

      e sucesso a qualcuno o sapete come risolvere ?
      grazie
  • 20 risposte
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao fraruthnco,

      prova innanzitutto ad aggiornare il software di HM da qui e fammi sapere se cambia qualcosa ;) Altrimenti vediamo di cercare un'altra soluzione ;)

      A presto,
      Arahell
    • fraruthnco
      fraruthnco
      Bronzo
      Presente da: 10-19-2009 Contributi: 417
      L'originale di arahellCiao fraruthnco,

      prova innanzitutto ad aggiornare il software di HM da qui e fammi sapere se cambia qualcosa ;) Altrimenti vediamo di cercare un'altra soluzione ;)

      A presto,
      Arahell
      Ciao Arahell

      anche se lo avevo già fatto , l'ho rifatto per togliermi lo scrupolo ... ma niente di nuovo !

      a presto

      ciao
    • arch62
      arch62
      Bronzo
      Presente da: 02-10-2010 Contributi: 272
      ne avevo aperto uno simile ma mi aggrego anch'io a questo
      dal 20/02/2011 Hm mi importa i files di dei sit di Ipoker giocati (tutti) ma poi me ne mostra solo alcuni nelle statistiche ... sono sit di DON, fino ad allora andava tutto bene ... poi all'improvviso si è messo a fare i capricci, il 20 circa 10 sit giocati 2 due visualizzati, poi il 22 circa 6 sit giocati e due visualizzati ed infine 2 sit giocati ed uno visualizzato.
      solo che a me l'hud compare al tavolo ... ma non ho fatto caso se mi aggiorna le statistiche .... lo controllerò stasera
      è stano ... problema HM o problema ipoker?
      un grazie a chi ci svelerà l'arcano
      p.s. ho già aggiornato HM ... ma nulla è cambiato
    • arch62
      arch62
      Bronzo
      Presente da: 02-10-2010 Contributi: 272
      +1
    • giulyus
      giulyus
      Bronzo
      Presente da: 05-27-2009 Contributi: 104
      L'originale di arch62ne avevo aperto uno simile ma mi aggrego anch'io a questo
      dal 20/02/2011 Hm mi importa i files di dei sit di Ipoker giocati (tutti) ma poi me ne mostra solo alcuni nelle statistiche ... sono sit di DON, fino ad allora andava tutto bene ... poi all'improvviso si è messo a fare i capricci, il 20 circa 10 sit giocati 2 due visualizzati, poi il 22 circa 6 sit giocati e due visualizzati ed infine 2 sit giocati ed uno visualizzato.
      solo che a me l'hud compare al tavolo ... ma non ho fatto caso se mi aggiorna le statistiche .... lo controllerò stasera
      è stano ... problema HM o problema ipoker?
      un grazie a chi ci svelerà l'arcano
      p.s. ho già aggiornato HM ... ma nulla è cambiato
      mi accodo anche io
      tread simile aperto da me

      a me importa le mani correttamente e visualizza l'hud in modo corretto
      ma a fine sit non importa ne il buy-in, ne la posizione finale

      io gioco i DON
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao ragazzi,

      ok, allora riproviamo con la seguente procedura:

      1)Ricordatevi di disabilitare permanentemente l'UAC se usate Vista/Win 7: andate in Pannello di Controllo -> Account Utente, e deselezionate in fondo la voce “Attiva o disattiva Controllo account utente”, riavviate il PC e non riceverete più la richiesta ad ogni lancio dell’applicativo. Per quanto riguarda le credenziali da amministratore, loggate sul vostro PC con un account indicato come Administrator (lo user di default è sempre un Administrator, in caso contrario, dovete contattare l’amministratore di sistema per farvi risolvere questo problema se siete in una rete gestita da terzi). A questo punto riprovate a far funzionare HM;

      2) Aprite la vostra room Ipoker, andate su "Options", e assicuratevi che l'opzione "Store hand History Locally" sia selezionata, dopodichè giocate un sit o qualche mano Cash. Ora andate nella cartella dove è installata la room in questione (Generalmente "C:\Poker\NomeDellaPokerRoom") e cercate la cartella delle Hand Histories. Entrateci e cliccate su un quale file presente all'interno, cliccateci su con il destro e poi su proprietà. Una volta qui, copiate il percorso del File in questione. Adesso aprite HM, cliccate su "Click Here To Add Auto Import Folders" e verificare che il percorso che avete copiato poco fa sia presente nella lista. Se non lo fosse, cliccate su "Add Folder", inserite il suddetto percorso e poi fate save. A questo punto, provate a vedere se HM funziona nuovamente;

      3) Se vi da ancora problemi, provate ad cliccare su "Import From Folder" nella schermata principale di HM e provare ad importare direttamente da qui le mani arrivando al percorso della poker room navigando fra le varie cartelle del pc;

      4) Se ancora non va e non avete ancora tentato il sucidio :P provate quest'ultima procedura (a patto che abbiate tutte le vostre hand history ancora salvate nelle cartelle delle vostre room: infatti andremo ad eliminare l'attuale database per poi ricostituirlo, quindi occhio.). Innanzitutto disinstalliamo completamente PostgreSQL, ecco come fare :

      (6)
      D: Come faccio a disinstallare totalmente PostgreSQL ?
      R: E’ abbastanza inutile disinstallare PostgreSQL, tranne nei casi in cui siano state eseguite due installazioni e quindi il sistema sia diventato instabile e/o non accessibile. Basta andare in pannello di controllo -> programmi e funzionalità (per Vista) o installazione applicazioni (per XP), selezionare PostgreSQL e disinstallarlo. Una volta disinstallato, dovrete anche eliminare l’utente postgres associato (cosa che non viene fatta in automatico dall’uninstaller). Per farlo, andate nel menù Start -> Programmi -> Accessori -> Prompt dei comandi, e una volta aperta la finestra del prompt, digitate:
      net user postgres /del
      A questo punto il vostro PC è stato ripulito da qualsiasi installazione di PostgreSQL, e potete effettuare una nuova installazione da 0 senza problemi.
      A questo punto, disinstallate anche Holdem Manager e reinstallandolo, installate insieme anche PostgreSQL. Una volta fatto questo, ripetete la procedura numero 2.

      Se siete ancora vivi, spero che il problema si sia risolto, altrimenti fate un fischio :P

      A presto,
      Arahell
    • arch62
      arch62
      Bronzo
      Presente da: 02-10-2010 Contributi: 272
      ok stasera provo ... sperando di non combinare un casino

      strano che fino all'altro giorno funzionava tutto ed ora invece...... ?(

      ho notato che mi importa solo i sit che perdo ..... bastardo lo fa solo per sottolineare che sono scarso!! :D

      grazie per il consiglio

      farò sapere

      arch62
    • fraruthnco
      fraruthnco
      Bronzo
      Presente da: 10-19-2009 Contributi: 417
      ciao Arahell

      potresti spiegarmi un pò più nel dettaglio cosa e come digitare dopo :
      Start -> Programmi -> Accessori -> Prompt dei comandi, e una volta aperta la finestra del prompt, digitate:


      Grazie

      ciao
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao fraruthnco,

      una volta aperto il prompt, devi semplicemente digitare nella finestra nera che ti appare la seguente "frase":

      net user postgres /del

      Fammi sapere ;)

      A presto,
      Arahell
    • fraruthnco
      fraruthnco
      Bronzo
      Presente da: 10-19-2009 Contributi: 417
      L'originale di arahellCiao fraruthnco,

      una volta aperto il prompt, devi semplicemente digitare nella finestra nera che ti appare la seguente "frase":

      net user postgres /del

      Fammi sapere ;)

      A presto,
      Arahell
      Ciao Arahell ,

      Ti posto la foto dell immaggine che mi appare dopo aver digitato quello che mi hai suggerito e che premo invio .

      http://img585.imageshack.us/i/201102261501.png/

      grazie
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao fraruthnco,

      il problema credo stia nel fatto che lasci uno spazio tra il "/" ed il "del". Prova a scrivere tutto attaccato (/del) e dimmi se và ;)

      A presto,
      Arahell
    • fraruthnco
      fraruthnco
      Bronzo
      Presente da: 10-19-2009 Contributi: 417
      L'originale di arahellCiao fraruthnco,

      il problema credo stia nel fatto che lasci uno spazio tra il "/" ed il "del". Prova a scrivere tutto attaccato (/del) e dimmi se và ;)

      A presto,
      Arahell
      Ciao Arahell

      Mi da lo stesso risultato
      http://img196.imageshack.us/img196/8657/201102261519.png
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao fraruthnco,

      questa volta hai attaccato la parola postgres alla stanghetta :D

      la sintassi corretta è net user postgres /del ;)

      A presto,
      Arahell
    • fraruthnco
      fraruthnco
      Bronzo
      Presente da: 10-19-2009 Contributi: 417
      L'originale di arahellCiao fraruthnco,

      questa volta hai attaccato la parola postgres alla stanghetta :D

      la sintassi corretta è net user postgres /del ;)

      A presto,
      Arahell
      jdumehfddnddcdn grrrr :D :D :D !

      ciao Arahell

      :D :D ?(

      qualcosa si muove ... ma !!!

      http://img717.imageshack.us/img717/8491/201102261725.png

      a presto
      ciau
    • mushyliver
      mushyliver
      Bronzo
      Presente da: 04-06-2010 Contributi: 2.922
      quando apri il prompt dei comandi, non farlo con semplice doppio click, ma click destro/apri come amministratore di sistema! dovrebbe andare..
      scusa il ritardo, ma mi ci sono appena imbattuto e l'ho scoperto adesso! spero che serva, se non a te, ai posteri :D
    • fraruthnco
      fraruthnco
      Bronzo
      Presente da: 10-19-2009 Contributi: 417
      L'originale di mushyliverquando apri il prompt dei comandi, non farlo con semplice doppio click, ma click destro/apri come amministratore di sistema! dovrebbe andare..
      scusa il ritardo, ma mi ci sono appena imbattuto e l'ho scoperto adesso! spero che serva, se non a te, ai posteri :D
      Grazie mushyliver :) ,

      visto che il problema non lo avevo risolto , appena avrò un pò di tempo seguirò il sugerimento !
    • Tiastyle
      Tiastyle
      Bronzo
      Presente da: 08-06-2008 Contributi: 3.062
      Io ho i seguenti problemi:
      - Perde alcune mani;
      - Non importa buy-in, rake e winnings;
      - Non flagga hu come finito;
    • mushyliver
      mushyliver
      Bronzo
      Presente da: 04-06-2010 Contributi: 2.922
      di niente figurati!
      spero almeno che tra un paio di mesi, per la legge del karma, qualcuno passi dal mio thread con la soluzione al mio di problema ahahah :D
      buona grindata
    • arch62
      arch62
      Bronzo
      Presente da: 02-10-2010 Contributi: 272
      L'originale di TiastyleIo ho i seguenti problemi:
      - Perde alcune mani;
      - Non importa buy-in, rake e winnings;
      - Non flagga hu come finito;
      stesso problema
      c'è un altro 3d aperto sul medesimo problema
      Holdem Manager 1.11.06e
    • 1
    • 2