Problema con HM

  • 18 risposte
    • EbenezerScrooge
      EbenezerScrooge
      Bronzo
      Presente da: 07-20-2010 Contributi: 801
      accesso secondario abilitato?

      Postgres avviato?

      verifica nei Servizi di windows, a me era successa la stessa cosa tempo fa...
    • Kevorkian87
      Kevorkian87
      Bronzo
      Presente da: 11-17-2009 Contributi: 5.254
      sono retard da dove posso verificare tutto ciò, se mi dai una spiegazione analitica te ne sarei grato ;)
    • EbenezerScrooge
      EbenezerScrooge
      Bronzo
      Presente da: 07-20-2010 Contributi: 801
      vai su PANNELLO DI CONTROLLO -> Strumenti di Amministrazione -> Servizi

      ti si apre un elenco, dovresti cercare ACCESSO SECONDARIO e POSTGRES, e controllare se sono avviati.
      In caso non lo siano devi avviarli, confermando poi l'avvio automatico, in modo che rimangano sempre cosi.

      Io in questo modo ho risolto il problema di connessione che mi dava HM.
    • Kevorkian87
      Kevorkian87
      Bronzo
      Presente da: 11-17-2009 Contributi: 5.254
      il problema è quello, però se provo ad avviarlo mi da Errore 1053 ossia il servizio non risponde, X( cosa posso fare?
    • EbenezerScrooge
      EbenezerScrooge
      Bronzo
      Presente da: 07-20-2010 Contributi: 801
      che sistema operativo hai? Windows 7?

      hai abilitato i vari programmi HM, Postgres etc.. come amministratore?

      magari se posti lo screen dell'errore vediamo meglio com'è
    • Kevorkian87
      Kevorkian87
      Bronzo
      Presente da: 11-17-2009 Contributi: 5.254
      [img]http://img577.imageshack.us/img577[/img]

      uso Windows Vista, e HM è già impostato come amministratore, come ripeto non ho mai avuto problemi fino a due giorni fa

      link immagine (non capisco perchè non la visualizza) http://img577.imageshack.us/i/errorbt.jpg/
    • EbenezerScrooge
      EbenezerScrooge
      Bronzo
      Presente da: 07-20-2010 Contributi: 801
      quel tipo di errore non l'ho mai visto.

      Prova magari a vedere se trovi qualcosa sul sito di HM nei settaggi per Vista, forse li c'è una soluzione
    • Kevorkian87
      Kevorkian87
      Bronzo
      Presente da: 11-17-2009 Contributi: 5.254
      trovato nulla qualcuno può aiutarmi?
    • EbenezerScrooge
      EbenezerScrooge
      Bronzo
      Presente da: 07-20-2010 Contributi: 801
      il controllo dell'utente è disabilitato?

      Windows Firewall consente l'esecuzione del programma?

      il messaggio di errore dice che Postgres non si avvia, quindi potrebbe esserci qualcosa che lo blocca.
      Nel tuo screen comunque non sembra che sia avviato. Devi verificare se è cosi oppure no.
    • Kevorkian87
      Kevorkian87
      Bronzo
      Presente da: 11-17-2009 Contributi: 5.254
      L'originale di EbenezerScroogeil controllo dell'utente è disabilitato?

      Windows Firewall consente l'esecuzione del programma?

      il messaggio di errore dice che Postgres non si avvia, quindi potrebbe esserci qualcosa che lo blocca.
      Nel tuo screen comunque non sembra che sia avviato. Devi verificare se è cosi oppure no.
      allora io ho disabilitato Windows Firewall xkè uso Zone Alarm il quale non blocca il programma, infatti ho provato a disabilitarlo ma nulla.
      L'errore dice che il programma non risponde sto pensando di provare a disinstallare e reinstallare Postgres, vedo se sul forum trovo qualcosa a riguardo
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao Kevorkian87,
      potrebbe dipendere anche da altri problemi. Proviamo ad utilizzare una parte della nostra FAQ di Holdem Manager e fammi sapere :

      D: HM, quando lo lancio, mi dice “Failed to estabilish connection to 127.0.0.1” e non parte. Come posso risolvere?
      R: Questo succede perché il servizio PostgreSQL non è attivo. Per attivarlo, aprite il Pannello di Controllo -> Strumenti di Amministrazione -> Servizi, nella finestra appena aperta andate alla voce PostgreSQL Database Server x.x, doppio click sulla voce, e selezionate nel menu a tendina al centro della finestra “Automatico”. Con questa opzione, il servizio PostgreSQL partirà automaticamente ad ogni avvio del PC.
      Fammi sapere !

      A presto,
      Arahell
    • Kevorkian87
      Kevorkian87
      Bronzo
      Presente da: 11-17-2009 Contributi: 5.254
      L'originale di arahellCiao Kevorkian87,
      potrebbe dipendere anche da altri problemi. Proviamo ad utilizzare una parte della nostra FAQ di Holdem Manager e fammi sapere :

      D: HM, quando lo lancio, mi dice “Failed to estabilish connection to 127.0.0.1” e non parte. Come posso risolvere?
      R: Questo succede perché il servizio PostgreSQL non è attivo. Per attivarlo, aprite il Pannello di Controllo -> Strumenti di Amministrazione -> Servizi, nella finestra appena aperta andate alla voce PostgreSQL Database Server x.x, doppio click sulla voce, e selezionate nel menu a tendina al centro della finestra “Automatico”. Con questa opzione, il servizio PostgreSQL partirà automaticamente ad ogni avvio del PC.
      Fammi sapere !

      A presto,
      Arahell
      già fatto, lo scritto nelle prime risposte al topic con relativo errore e immagine allegata
      spero di avere un tuo parere presto
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao Kevorkian87,
      ops, m'era sfuggito ! faccio qualche ricerca e ti faccio sapere ;)

      A presto,
      Arahell
    • Kevorkian87
      Kevorkian87
      Bronzo
      Presente da: 11-17-2009 Contributi: 5.254
      L'originale di arahellCiao Kevorkian87,
      ops, m'era sfuggito ! faccio qualche ricerca e ti faccio sapere ;)

      A presto,
      Arahell
      ti ringrazio ;)
    • Kevorkian87
      Kevorkian87
      Bronzo
      Presente da: 11-17-2009 Contributi: 5.254
      up
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao Kevorkian87,
      credo che tu possa risolvere nel seguente modo:

      -Disinstalla Holdem Manager, seguendo la guida della nostra FAQ di Holdem Manager;
      - Disinstalla PostgreSQL come descritto nella FAQ di PostgreSQL (Miraccomando, segui TUTTI i passi);
      - Reinstalla Holdem Manager seguendo sempre ciò che è scritto nella FAQ, questa volta installando PostgreSQL quando ti viene richiesto durante l'installazione di HM.

      Fammi sapere se così riesci risolvere ;)

      A presto,
      Arahell
    • Kevorkian87
      Kevorkian87
      Bronzo
      Presente da: 11-17-2009 Contributi: 5.254
      fatto tutto ora non ricordo come si configura esattamente HM per Party e Pokerstars, allora ho cercato in giro ma nulla anche se ricordo che c'erano 1000 topic a riguardo.
      Mi daresti un link o una mano parlo della schermata sull'auto import, io ricordo la Folder Name "C:/Program Files/Party Italia"
      Archive Folder "C:/ // // /HandHistory"
      e spuntare disable archiving

      è esatto? per importare buy in ecc...

      grazie mille
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao Kevorkian87,
      allora il percorso di party è C:\Programs\PartyItalia\PartyPokerIt\HandHistory
      Quello per Pokerstars è C:\Program Files\PokerStars.IT\HandHistory (controlla, per sicurezza)

      NON disattivare assolutamente l'archivio. Lascia come cartella d'archio C:\HMArchive

      Infine, imposta l'alias per entrambe le room come illustrato nella FAQ di Holdem Manager. (L'alias è un nome unico che serve per raggruppare i tuoi screen name nelle varie poker room)

      Fammi sapere se riesci ;)

      A presto,
      Arahell