Problema con Postgres

    • dapist
      dapist
      Bronzo
      Presente da: 09-04-2010 Contributi: 101
      Salve a tutti, qualche mese fa avevo provato ad installare sul pc l'elephant, solo che avevo combinato dei pasticci e alla fine ho disinstallato il tutto...Per reinstallare il programma ho bisogno di eliminare completamente il vecchio postgres, solo che quando vado sul prompt per eliminare l'account creato mi da un errore di 5 tipo che non ho idea di cosa sia...
      grazie per l'aiuto!!
  • 2 risposte
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao dapist,
      penso sia un problema di permessi. Prova a disabilitare il controllo UAC:

      [QUOTE]ricordatevi di disabilitare permanentemente l'UAC se usate Vista/Win 7: andate in Pannello di Controllo -> Account Utente, e deselezionate in fondo la voce “Attiva o disattiva Controllo account utente”, riavviate il PC e non riceverete più la richiesta ad ogni lancio dell’applicativo. Per quanto riguarda le credenziali da amministratore, loggate sul vostro PC con un account indicato come Administrator (lo user di default è sempre un Administrator, in caso contrario, dovete contattare l’amministratore di sistema per farvi risolvere questo problema se siete in una rete gestita da terzi).[/quote]Dopodichè, segui pure la nostra FAQ di PostegreSQL per disinstallarlo correttamente ;)

      Fammi sapere come va.

      A presto,
      Arahell
    • dapist
      dapist
      Bronzo
      Presente da: 09-04-2010 Contributi: 101
      Ok, fatto, però ora nel prompt mi dice che è impossibile trovare il nome utente...vuol dire che si è magicamente eliminato?!?!? :D





      Tutto ok, ho fatto io casino, ora è a posto! Grazie!