Holdem Manager problema con l'HUD

  • 4 risposte
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao maxmano79,
      ti riporto una parte della nostra FAQ di Holdem Manager che potrebbe risolvere il tuo problema:

      D: Ho un problema con HM (non legge le mani, l’HUD non compare, uno qualsiasi insomma), oppure mi dice che non sono amministratore e/o mi chiede ogni volta se voglio effettivamente lanciare il programma. Come faccio a risolvere?
      R: Ricordatevi sempre di aver installato l’ultimissima versione (anche BETA) di HM: spessissimo gli aggiornamenti vengono fatti rapidamete e risolvono una marea di problemi (altrimenti irrisolvibili). Inoltre, ricordatevi di disabilitare permanentemente l'UAC se usate Vista/Win 7: andate in Pannello di Controllo -> Account Utente, e deselezionate in fondo la voce “Attiva o disattiva Controllo account utente”, riavviate il PC e non riceverete più la richiesta ad ogni lancio dell’applicativo. Per quanto riguarda le credenziali da amministratore, loggate sul vostro PC con un account indicato come Administrator (lo user di default è sempre un Administrator, in caso contrario, dovete contattare l’amministratore di sistema per farvi risolvere questo problema se siete in una rete gestita da terzi).
      Fammi sapere se risolvi così, altrimenti cerchiamo di trovare un'alternativa ;)

      Buone feste,
      Arahell
    • enricofox
      enricofox
      Bronzo
      Presente da: 01-18-2010 Contributi: 815
      ho lo stesso problema anch io.... ho provato a disattivare uac, a selezionare con table finder i tavoli aperti ma niente da fare.... le mani me le importa correttamente!!
    • pierabisio
      pierabisio
      Bronzo
      Presente da: 07-05-2009 Contributi: 4.777
      L'originale di enricofox
      ho lo stesso problema anch io.... ho provato a disattivare uac, a selezionare con table finder i tavoli aperti ma niente da fare.... le mani me le importa correttamente!!
      Ciao enricofox,

      su quale room giochi?

      [IMG]http://de.pokerstrategy.com/image/ranks/mini/coach.png[/img] Pierabisio
    • SPADES1
      SPADES1
      Bronzo
      Presente da: 11-05-2010 Contributi: 39
      Ciao,

      io gioco su Patypoker.it, avevo lo stesso problema: mani importate correttamente, ma HUD non funzionante. Ho risolto in questo modo:
      1) Apri Partypoker.it ed iscriviti ad un CG da 0,01/0,02.
      2) Apri HM e clicka su Start Autoimport.
      3) Si aprirà il pop-up di Table Manager--> Table finder
      4) clickando su Table finder ti apparirà una scritta dove ti chiede di selezionare il tavolo e MOLTO IMPORTANTE ti comparirà una x rossa.
      5) trascina la x rossa al tavolo ed il gioco è fatto.

      In bocca al lupo