Table Ninja...ancora una domanda..

    • GiambaJe
      GiambaJe
      Bronzo
      Presente da: 09-26-2010 Contributi: 1.096
      altra domanda su tn....


      se grindo stacked....seleziono table in foreground---

      il fatto è che si l azione mi viene mandata automaticamente al tavolo interessato...ma talvolota succede che :

      difficile da spiegare:praticamente devo agire su un table, e mi compare in primo piano il tavolo in questione dunque...tutto ok...pero mi ma subito su un altro dov enon c e azione...non lo fa sempre ma spesso...e per trovar eil tavolo interessato mi tocca cercarlo dalla barra strumenti windows...perche?
  • 1 risposta
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao GiambaJe,
      hai già provato ad impostare il tab "Table Control" come descritto dalla nostra FAQ di Table Ninja ?

      Ecco la parte di FAQ che ci interessa:
      D: Come faccio ad impostare correttamente il tab "Table Control" ?
      R: Andiamo sul tab "Table Control". Sulla sinistra abbiamo "What table should hotkeys target?" che significa: su quale tavolo vogliamo che le hotkey funzionino? Io consiglio vivamente di impostare table in foreground, ovvero il tavolo davanti, per evitare pasticci. Io ho spuntato anche "jump mouse to table" così mi mette automaticamente il puntatore del mouse sul tavolo che mi interessa. Altra hotkey molto utile la troviamo in basso a sinistra "cycle to first in line table" e ho usato il tasto del layout italiano ">" così abbiamo a portata di mignolo una hotkey che ci permette di andare al primo tavolo in attesa di risposta. Sulla destra troviamo Frames che non sono altro che le cornici intorno ai tavoli. Consiglio di disattivarle su pc datati o se avete intenzione di giocare su 15+ tavoli perchè usa molte risorse del sistema, spuntate quindi "disable frames" per disabilitarle.
      Fammi sapere se riesci a risolvere così ;)

      Ciau,
      Arahell