Elephant

  • 9 risposte
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao MauroN1,
      ProvaCAD inserire le seguenti parole come password :

      postgrespass

      Oppure

      postgrepass

      Fammi sapere ;)
    • MauroN1
      MauroN1
      Bronzo
      Presente da: 10-06-2010 Contributi: 75
      Ciao non funziona manca a uername e pw
    • MauroN1
      MauroN1
      Bronzo
      Presente da: 10-06-2010 Contributi: 75
      Mi chiede username da inserire che ho scelto per installando PostgreSQL
    • Shneider76
      Shneider76
      Bronzo
      Presente da: 07-09-2009 Contributi: 413
      compra holdem manager e lascia perdere elephant... :)
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao MauroN1,
      riproviamo ad inserire questi valori:

      username: postgres
      password: postgrespass

      dimmi se và ;)

      Saluti,
      Arahell
    • MauroN1
      MauroN1
      Bronzo
      Presente da: 10-06-2010 Contributi: 75
      Ciao mi dice sempre impossibile instaurare un collegamento al server della banca dati.Fatal:28000 : pw authentication for user "postgres"
      di più non mi fa fare.
      Saluti
      Mauro
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao MauroN1,
      prova così:

      aprite il Pannello di Controllo -> Strumenti di Amministrazione -> Servizi, nella finestra appena aperta andate alla voce PostgreSQL Database Server x.x, doppio click sulla voce, e selezionate nel menu a tendina al centro della finestra “Automatico”. Con questa opzione, il servizio PostgreSQL partirà automaticamente ad ogni avvio del PC.
      Dopodichè, riavvia :) Fammi sapere !

      Ciau,
      Arahell
    • MauroN1
      MauroN1
      Bronzo
      Presente da: 10-06-2010 Contributi: 75
      Ciao qui non cambia niente ma era già sul automatico.
      Ciao Mauro
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Cia MauroN1,
      riproviamo così:

      1) Disinstalla PostgreSQL dal pannello di controllo di windows
      2) Vai su start > programmi > accessori > clicca con il destro su prompt dei comandi e seleziona "esegui come amministratore";
      3) Appena si apre la finestra nera del prompt, digita "net user postgres /delete" (senza doppi apici. Se non si dovesse aprire in automatico la finestra del prompt, clicca nuovamente sulla sua icona.)
      4) Riavvia.
      5) Ora installa PostgreSQL 9.0 da questo link.

      L'username e la password di default di Holdem Manager sono postgres/postgrespass

      Per impostarle, vai su:
      Start HM > Options > Database Management > Password

      Se questa procedura non dovesse essere d'aiuto:

      1. Vai su C:\Program Files\PostgreSQL\9.0\data, sposta il file pg_hba sul desktop, clicca su con il tasto destro, vai su apri con.. ed aprilo con il blocco note.
      2. Vai fino in fondo e cambia tutti i "md5" in "trust" (senza doppi apici). Salva e chiudi il file.
      3. Sposta nuovamente il File nella sua cartella di origine.
      4. Riavvia il servizio PostgreSQL da Pannello di controllo -> Strumenti di Amministrazione -> Servizi

      Adesso Holdem manager accetterà qualsiasi password ;)

      Se hai dubbi, chiedi pure.
      Ciau,
      Arahell