holdem manager- psg

    • lagraman
      lagraman
      Bronzo
      Presente da: 09-15-2009 Contributi: 323
      allora e da ieri che provo a montare il tutto
      ieri avevo installato hm un paio di volte e alla fine ero riuscito a farlo andare (stavo impostando i filtri)
      oggi provo ad accedere e mi dice che non puo connettersi al server.

      allora ricancello tutto e provo a installare a pezzi.
      stavolta provo a installare da solo PostgreSQL e poi hm.
      scarico il programma, cancello i file vecchi
      (da pannello di controllo faccio disinstalla, poi vado alla ricerca manuale di cartelle psq e le elimino tutte) e provo a installare.

      arrivo al punto della psw e mi dice la psw è incorretta metti quella giusta :(
      ma se ho cancellato tutto non dovrei impostarla ora?

      spero si capisca. scusate se non è linguaggio tecnico ma per me il pc è una scatola nera.
  • 5 risposte
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao lagraman,
      Prova a mettere come password "postgrespass" senza apici :)
    • urlnotfound
      urlnotfound
      Bronzo
      Presente da: 11-08-2010 Contributi: 610
      L'originale di lagramanallora e da ieri che provo a montare il tutto
      ieri avevo installato hm un paio di volte e alla fine ero riuscito a farlo andare (stavo impostando i filtri)
      oggi provo ad accedere e mi dice che non puo connettersi al server.

      allora ricancello tutto e provo a installare a pezzi.
      stavolta provo a installare da solo PostgreSQL e poi hm.
      scarico il programma, cancello i file vecchi
      (da pannello di controllo faccio disinstalla, poi vado alla ricerca manuale di cartelle psq e le elimino tutte) e provo a installare.

      arrivo al punto della psw e mi dice la psw è incorretta metti quella giusta :(
      ma se ho cancellato tutto non dovrei impostarla ora?

      spero si capisca. scusate se non è linguaggio tecnico ma per me il pc è una scatola nera.

      quando hai disinstallato postgres
      hai dato da terminale questo comando? (con privilegi amministrativi se hai win7)
      net user postgres /del

      è buona norma farlo in quanto nella disistallazione di postgres l'user non viene eliminato in automatico.
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826

      quando hai disinstallato
      hai dato da terminale questo comando? (con privilegi amministrativi se hai win7)
      net user postgres /del

      è buona norma farlo in quanto nella disistallazione di postgres l'user non viene eliminato in automatico.
      This ;) grazie urlnotfound.
      Facci sapere lagraman :)
    • urlnotfound
      urlnotfound
      Bronzo
      Presente da: 11-08-2010 Contributi: 610
      L'originale di arahell

      quando hai disinstallato
      hai dato da terminale questo comando? (con privilegi amministrativi se hai win7)
      net user postgres /del

      è buona norma farlo in quanto nella disistallazione di postgres l'user non viene eliminato in automatico.
      This ;) grazie urlnotfound.
      Facci sapere lagraman :)
      ehh..dopo ore di sbattimenti se posso essere utile in qualche inghippo che ho passato anche io ..la cosa mi fa piacere.


      p.s. nelle mie installazioni i tuoi consigli sono stati mooolto utili :)

      ciao scappo a lavorare
    • lagraman
      lagraman
      Bronzo
      Presente da: 09-15-2009 Contributi: 323
      ok ty a tutti :)
      sembra andata con la pass postgrespass

      però spero al prossimo riavvio non mi dia di nuovo problemi :P
      alle brutto edito :P