prolemi inserimento licenza elephant

    • Shneider76
      Shneider76
      Bronzo
      Presente da: 07-09-2009 Contributi: 413
      ciao a tutti,
      oggi avevo intenzione di acquistare HM ma poi mi sono detto, ho la licenza Elephant usiamola nel frattempo che non esca una offerta migliore per HM magari la combo...
      installo elephant e quando lo lancio non riesco a visualizzare la finestra del codice macchina, perche' la lobby iniziale di elephant resta fisso davanti alla stessa...
      Non mi perdo di coraggio e copio, tenendo in evidenza la finestra dal pannello di controllo, il codice macchina.
      ora vado nel mio profilo e mi dice che il codice e' errato...
      Controllo 2 volte il codice macchina copiato e vedo che e' giusto...
      Allora qual'è il problema?
      Poi ora mi sorge un dubbio, se nel caso riesca a generare il codice di attivazione, dopo come faccio a scriverlo se la loy iniziale di elephant resta sovraimpressa e non mi permette di entrare nella finestra dei codici?
      Io uso windows7 qualcuno ha avuto problemi analoghi? come li ha risolti?
      ciao e buona giornata a tutti
  • 5 risposte
    • bellavec
      bellavec
      Bronzo
      Presente da: 01-29-2008 Contributi: 7.815
      Ciao Shneider76,

      noto due cose strane nella tua descrizione. In primis, è molto sick che una finestra rimanga davanti all'altra, non riesci neanche a spostarle per vederle affiancate? In teoria, dovresti riuscire almeno a ridurre ad icona la lobby dell'elephant, o in alternativa selezionare la finestra con i codici per vederla..

      Altra cosa strana è l'errore con il codice macchina.. Esso dovrebbe essere un codice di 16 caratteri di lettere e numeri, è di questo tipo? Che messaggio di errore ottieni?

      Ciao
    • Shneider76
      Shneider76
      Bronzo
      Presente da: 07-09-2009 Contributi: 413
      ciao bellavec
      domanda 1) infatti sembra strano anche a me, ora ho disinstallato e procedo con una nuova installazione...
      2) si il codice e' quello che mi dice elephant quando clicco su attiva licenza, mi da codice errato...
      cmq ora riprovo una nuova installazione e poi edito questa reply
    • bellavec
      bellavec
      Bronzo
      Presente da: 01-29-2008 Contributi: 7.815
      Ok, metti pure un'altra risposta così vedo che il topic è aggiornato ;)
    • Shneider76
      Shneider76
      Bronzo
      Presente da: 07-09-2009 Contributi: 413
      ok
      allora reinstallando il programma ho riscontrato lo stesso problema, ma lanciando il programma senza licenza poi ho risolto cercando la voce dove mi chiedeva di inserire la licenza.
      la chiave generata e' ok adesso, non so come mai ieri abbia avuto problemi.
      nel caso qualcuno rilevasse gli stessi prolemi puo' fare questo percorso:
      lanciare il programma in modalita' tryal -> cliccare sull'immagine di elephant in alto a sinistra -> poi su guida e li trovate la voce inserire licenza (dove si trova codice macchina e licenza da inserire)
      ciao a tutti :)
    • bellavec
      bellavec
      Bronzo
      Presente da: 01-29-2008 Contributi: 7.815
      Ottimo, sono contento tu abbia risolto i tuoi problemi!

      A presto,
      Emilio