Holdem Manager Replayer non funziona

    • veltro70
      veltro70
      Bronzo
      Presente da: 10-12-2009 Contributi: 26
      Ho cercato ma non ho trovato nulla al riguardo.

      Ho installato HM sul mio netbook e quando vado a fare il replay delle mani la prima volta che lo utilizzo funziona tutto perfettamente ma se lo chiudo e voglio vedere il replay di altre mani non parte più!!! ;(

      tutto questo succede anche se chiudo completamente il programma e lo riapro, non parte più il replayer!!!
      funziona solo la prima volta!!!

      ho provato ha disinstallarlo e reinstallarlo, faccio partire il replayer, funziona la prima volta e poi non funziona più!!!

      qualcuno può aiutarmi!!!

      grazie mille!!!
  • 13 risposte
    • v3rdena
      v3rdena
      Bronzo
      Presente da: 08-23-2010 Contributi: 785
      purtroppo ho lo stesso problema anche io ... a me addirittura non ha funzionato neanche la prima volta. Inoltre non funziona la parte reports .. mi rimane la clessidra del caricamento ma niente....
    • veltro70
      veltro70
      Bronzo
      Presente da: 10-12-2009 Contributi: 26
      Che non parta è una cosa più normale!!!

      A me manda in bestia il fatto che la prima volta funziona e poi non funziona più!!!

      L'ho disinstallato e reinstallato per ben 4 volte ed è sempre uguale!!!

      Per me non ha senso!!! X(
    • veltro70
      veltro70
      Bronzo
      Presente da: 10-12-2009 Contributi: 26
      forse sono riuscito a risolvere da solo!!! :D

      leggendo tra le faq di Holdem Manager ho trovato queste soluzione (metto la traduzione tramite google translation):

      # Utilizzo di un netbook?

      * Alcune risoluzioni dello schermo su netbook non sono supportati

      # Utilizzo di Firewall Commodo?

      * Utilizzare un firewall diverso o aggiungere eccezioni per Holdem Manager di Commodo

      # Eliminare le seguenti due righe dal Gestore Holdem file di configurazione. C: \ Program Files \ RVG Software \ Holdem Manager \ Config \ HoldemManager.config

      * name = "ReplayerSettings"
      * name = "ReplayerSkinToUse"> Default Skin

      # Disinstallare completamente Holdem Manager e reinstallare se il proiettile sopra non ha senso per voi.

      ed io ho modificato il file HoldemManager.config ed ora sembra funzionare!!!

      dico ora perchè inizialmente non sembrava risolvere nulla invece adesso sembra tutto ok, provato per diverse volte!!!

      Speriamo che tenga duro!!! :D
    • v3rdena
      v3rdena
      Bronzo
      Presente da: 08-23-2010 Contributi: 785
      io l'ho appena risolto ... disi e reinstallazione di hm e ora sembra funzionare :-)
    • TheGoat84
      TheGoat84
      Bronzo
      Presente da: 05-14-2008 Contributi: 176
      scusa veltro, ho il tuo stesso problema, mi puoi dire quale procedimento hai usato?

      ho lo stesso tuo problema, a me il replayer è funzionato 2 volte, poi stop non parte piu...grazie in anticipo. :)
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      L'originale di TheGoat84scusa veltro, ho il tuo stesso problema, mi puoi dire quale procedimento hai usato?

      ho lo stesso tuo problema, a me il replayer è funzionato 2 volte, poi stop non parte piu...grazie in anticipo. :)
      Ciao TheGoat84,
      come ha detto veltro, il procedimento è il seguente:
      Vai in C:\->Program Files->RVG Software->Holdem Manager->Config e clicca su "HoldemManager.config". A questo punto, trova le seguenti due righe:


      * name = "ReplayerSettings"
      * name = "ReplayerSkinToUse"> Default Skin

      cancellale, salva il file, e riprova a far funzionare tutto ;)

      Ps. Se non dovessi riuscire ad aprire il file HoldemManager.config semplicemente cliccandoci sopra, clicca con il destro sul file, vai su "Apri con" e seleziona il "Blocco Note" per aprirlo.

      Fammi sapere se và, buona giornata ;)
    • TheGoat84
      TheGoat84
      Bronzo
      Presente da: 05-14-2008 Contributi: 176
      ho fatto quello che mi hai detto ma non funziona ancora :(
    • TheGoat84
      TheGoat84
      Bronzo
      Presente da: 05-14-2008 Contributi: 176
      sai qual'e il problema?!?
      cancello le righe che mi hai detto, salvo, chiudo il file, poi lo riapro e le due righe ci sono ancora...


      come non detto..modificavo il file mentre hm era aperto, una volta chiuso e modificato il file funziona tutto alla perfezione.
      Grazie x il disturbo.
      Ciao ;)
    • TheGoat84
      TheGoat84
      Bronzo
      Presente da: 05-14-2008 Contributi: 176
      c'e qualcosa che non va, modifico il file, salvo, riapro hm, due replay e poi non va piu....non capisco il motivo. chi mi aiuta???? Grazie
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      prova ad aggiornare HM da questo link e prova a ripetere l'operazione ;)
    • TheGoat84
      TheGoat84
      Bronzo
      Presente da: 05-14-2008 Contributi: 176
      Arahell non riesco a risolvere il problema..non so piu dove sbattere la testa..
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao TheGoat84,

      prova a fare così. Disinstalla totalmente HM e reinstallalo dal file che puoi scaricare da qui e dimmi se và ;)

      A presto,
      Arahell
    • TheGoat84
      TheGoat84
      Bronzo
      Presente da: 05-14-2008 Contributi: 176
      ok ora funziona perfettamente..grazie mille!!