problema antivirus

    • mikyjazz
      mikyjazz
      Bronzo
      Presente da: 12-07-2007 Contributi: 2.755
      Ciao a tutti chiedo aiuto informatico su antivirus:

      io usavo avast fino a settimana scorsa; circa un mese fa mi segnalò un virus che però riusciva a bloccare, un trojan. Tuttavia nei giorni successivi mi continuava a segnalare questo virus e mi diceva che era stato blaccato nel tentativo di connetersi a qualche sito ora non ricordo...
      Poi circa una settimana fa avast ha iniziato a non funzionare più: in pratica appariva un pallino rosso sull'icona; io allora scaricavo gli aggiornamenti si risolveva il problema ma dopo poco ritornava quel pallino rosso e non funzionava più. Allora l'ho disinstallato e reinstallato, ma non funzianava. Ho provato con avg, ma non riesce a completare l'installazione dicendo che non riesce ad installare. Ho provato con McAfee, riesce ad installarlo, ma quando parto con lo scan si blocca dicendo che c'è un errore. Allora oggi ho provato a fare un ripristino di sistema ad una data di 15 giorni fa ma mi dice che non riesce a completarlo causa questo file: c:\windows\system32\drivers\ofkei.sys

      Cosa posso fare?
  • 1 risposta
    • Teodomiro
      Teodomiro
      Globale
      Presente da: 06-05-2008 Contributi: 2.656
      1) formatta instant il pc (non è sicuro eliminare soltanto il file visto che potrebbe averne gia infettati altri)
      2) spendi 50€ e complati kaspersky is 2011. è un'autentica forza della natura. non esiste antivirus migliore al mondo e costa soltanto 50€ non credo esistano soldi spesi meglio.
      3) per essere al sicuro io ho integrato a kaspersky spybot s&d. un antispyware potentissimo e free.