Problema HUD di Holdem Manager ed Everest Poker

    • cucugiangi
      cucugiangi
      Bronzo
      Presente da: 12-26-2009 Contributi: 793
      Buonasera a tutti gente. Vorrei avere un vostro parere su una cosa che succede a me, magari qualcuno di voi l'ha già risolta. Allora, io uso Holdem Manager ver. 1.10.01 con Everest Poker. L'HUD parte tranquillamente senza problemi e compie il suo lavoro. Fino a quando non viene il momento in cui il mio tavolo viene "rotto", mi assegnano ad un altro tavolo, e da li non c'è nessun verso di far rifunzionare l'HUD di Holdem Manager. Ho provato a chiuderlo e riaccenderlo, a fargli sentire manualmente il tavolo, a settare in ogni maniera il Table Manager, ma niente da fare: se mi spostano in un altro tavolo su Everest, posso dire addio all'HUD di Holdem Manager. Ho impostato su Everest l'opzione Auto Center, per mantenere sempre la stessa posizione in qualunque tavolo giocherò. Ed ho settato i posti come spiegano in questo link: http://faq.holdemmanager.com/questions/387/Setup+Preferred+Seating+for+Everest+Poker

      Qualcuno di voi ha idea da che cosa possa dipendere? Grazie anticipatamente.
  • 5 risposte
    • cucugiangi
      cucugiangi
      Bronzo
      Presente da: 12-26-2009 Contributi: 793
      UP
    • Zovia84
      Zovia84
      Bronzo
      Presente da: 03-10-2010 Contributi: 1.433
      anke io ho lo stesso problema...a volte riesco a risolvere(se mi sposta da un tavolo ad un altro) andando su table finder e mettendo la crocetta rossa sul nuovo tavolo....dico a volte xke nn mi funziona sempre...l'errore ke mi da spesso è quello ke mi conteggia sempre il numero delle mani viste con un opponent ma nn mi aggiorna le sue statistike indi nada vpip pfr e af ....quindi mi aggrego alla tua richesta di aiuto...
    • Ineffabile
      Ineffabile
      Bronzo
      Presente da: 10-28-2008 Contributi: 52
      UP di nuovo
      io ho lo stesso prblema solo che con il circuito ipoker.
      qualcuno sa aiutarmi
    • arahell
      arahell
      Bronzo
      Presente da: 07-04-2009 Contributi: 5.826
      Ciao ragazzi,


      D: Ho un problema con HM (non legge le mani, l’HUD non compare, uno qualsiasi insomma), oppure mi dice che non sono amministratore e/o mi chiede ogni volta se voglio effettivamente lanciare il programma. Come faccio a risolvere?
      R: Ricordatevi sempre di aver installato l’ultimissima versione di HM: spessissimo gli aggiornamenti vengono fatti rapidamete e risolvono una marea di problemi (altrimenti irrisolvibili). Inoltre, ricordatevi di disabilitare permanentemente l'UAC se usate Vista/Win 7: andate in Pannello di Controllo -> Account Utente, e deselezionate in fondo la voce “Attiva o disattiva Controllo account utente”, riavviate il PC e non riceverete più la richiesta ad ogni lancio dell’applicativo. Per quanto riguarda le credenziali da amministratore, loggate sul vostro PC con un account indicato come Administrator (lo user di default è sempre un Administrator, in caso contrario, dovete contattare l’amministratore di sistema per farvi risolvere questo problema se siete in una rete gestita da terzi).

      D: Ho diversi problemi con l'HUD (si visualizza solo su un tavolo anche se c'e' ne sono due o piu' aperti oppure non appare proprio). Come faccio a risolvere ?
      R: 0) Aggiorna HM all'ultima versione da qui.
      1) Crea una cartella dove salvare i backup delle impostazioni del tuo HUD: Vai su HUD Options --> Player Preferences e clicca su Export, salvandole nella cartella suddetta. Dopodichè, vai su RVG Software\Holdem Manager\ e copia/incolla la cartella "config" nella medesima cartella che hai creato su.
      2) Chiudi HM e Table Manager.
      3) Cancella, dalla cartella \Holdem Manager\Config\, i file: prefs.xml, pospref.txt, pospref2.txt, pospref4.txt e exenames.txt.
      4) Avvia HM e fai partire l'autoimport, Apri il Table Manager, e provalo su un solo tavolo cash.
      5) Ora verifichiamo che table finder stia svolgendo il suo lavoro.
      Vai su Table Menu'>Table Finder, e ti apparirà questa immagine (Se non vi appare la finestra degli Unattached Tables come in figura, cliccate su table e fate in modo da farvi apparire quella finestra). Adesso, selezionate dalla lista di tavoli quello che vi interessa in modo da evidenziarlo, cliccate con il tasto sinistro sul quadratino rosso che vedete in figura e trascinatelo sul medesimo tavolo dove non appare l'Hud, come in questa immagine. Dopo aver eseguito questa operazione, dovrebbe essere apparsa nella finestra degli "Unattached table" la descrizione del tavolo che avete selezionato, come vi mostra questa figura. Fatto tutto questo, cliccate su OK nella finestra degli "Unattached Tables", verificando ancora una volta ti aver evidenziato, cliccandoci semplicemente su, il tavolo che vi interessa nella lista di tavoli che avete.
      provate entrambe le procedure e fatemi sapere ;)

      A presto,
      Arahell
    • Ineffabile
      Ineffabile
      Bronzo
      Presente da: 10-28-2008 Contributi: 52
      L'originale di arahellCiao ragazzi,


      D: Ho un problema con HM (non legge le mani, l’HUD non compare, uno qualsiasi insomma), oppure mi dice che non sono amministratore e/o mi chiede ogni volta se voglio effettivamente lanciare il programma. Come faccio a risolvere?
      R: Ricordatevi sempre di aver installato l’ultimissima versione di HM: spessissimo gli aggiornamenti vengono fatti rapidamete e risolvono una marea di problemi (altrimenti irrisolvibili). Inoltre, ricordatevi di disabilitare permanentemente l'UAC se usate Vista/Win 7: andate in Pannello di Controllo -> Account Utente, e deselezionate in fondo la voce “Attiva o disattiva Controllo account utente”, riavviate il PC e non riceverete più la richiesta ad ogni lancio dell’applicativo. Per quanto riguarda le credenziali da amministratore, loggate sul vostro PC con un account indicato come Administrator (lo user di default è sempre un Administrator, in caso contrario, dovete contattare l’amministratore di sistema per farvi risolvere questo problema se siete in una rete gestita da terzi).

      D: Ho diversi problemi con l'HUD (si visualizza solo su un tavolo anche se c'e' ne sono due o piu' aperti oppure non appare proprio). Come faccio a risolvere ?
      R: 0) Aggiorna HM all'ultima versione da qui.
      1) Crea una cartella dove salvare i backup delle impostazioni del tuo HUD: Vai su HUD Options --> Player Preferences e clicca su Export, salvandole nella cartella suddetta. Dopodichè, vai su RVG Software\Holdem Manager\ e copia/incolla la cartella "config" nella medesima cartella che hai creato su.
      2) Chiudi HM e Table Manager.
      3) Cancella, dalla cartella \Holdem Manager\Config\, i file: prefs.xml, pospref.txt, pospref2.txt, pospref4.txt e exenames.txt.
      4) Avvia HM e fai partire l'autoimport, Apri il Table Manager, e provalo su un solo tavolo cash.
      5) Ora verifichiamo che table finder stia svolgendo il suo lavoro.
      Vai su Table Menu'>Table Finder, e ti apparirà questa immagine (Se non vi appare la finestra degli Unattached Tables come in figura, cliccate su table e fate in modo da farvi apparire quella finestra). Adesso, selezionate dalla lista di tavoli quello che vi interessa in modo da evidenziarlo, cliccate con il tasto sinistro sul quadratino rosso che vedete in figura e trascinatelo sul medesimo tavolo dove non appare l'Hud, come in questa immagine. Dopo aver eseguito questa operazione, dovrebbe essere apparsa nella finestra degli "Unattached table" la descrizione del tavolo che avete selezionato, come vi mostra questa figura. Fatto tutto questo, cliccate su OK nella finestra degli "Unattached Tables", verificando ancora una volta ti aver evidenziato, cliccandoci semplicemente su, il tavolo che vi interessa nella lista di tavoli che avete.
      provate entrambe le procedure e fatemi sapere ;)

      A presto,
      Arahell
      provate entrambe ma niente da fare il problema persiste, ho notato anche che non sempre succede e che HM mi missa anche molte mani...