HM: un paio di domande

    • K0br4
      K0br4
      Bronzo
      Presente da: 12-27-2009 Contributi: 1.594
      Sono passato ieri a da PT3 a HM, ma ho difficolta con alcune cose.
      Io gioco su Ipoker e HM come PT3 non riconosce le posizioni al tavolo, quindi devo spostare manualmente l'HUD, il problema è che non so per quale motivo quando muovo uno su un tavolo si sposta anche il corrispettivo su un altro tavolo. Poi avrei un'altra domanda stupida, come si fanno a scaricare gli aggiornamenti (io ho la vers. professional 1.10.02), ho guardato sul sito ma niente...
      grazie per l'aiuto :)
  • 10 risposte
    • memphis84
      memphis84
      Bronzo
      Presente da: 01-14-2009 Contributi: 3.474
      Potresti specificare la room?
      su mansion riconosce la posizione automaticamente, su Titan devi abilitare l'autocentre e scaricare la 1.10.04b da qui http://forums.holdemmanager.com/releases/23748-1-10-04b-official-release.html, andare su seating preferences e selezionare il posto
    • K0br4
      K0br4
      Bronzo
      Presente da: 12-27-2009 Contributi: 1.594
      L'originale di memphis84Potresti specificare la room?
      su mansion riconosce la posizione automaticamente, su Titan devi abilitare l'autocentre e scaricare la 1.10.04b da qui http://forums.holdemmanager.com/releases/23748-1-10-04b-official-release.html, andare su seating preferences e selezionare il posto
      è bet365 e anche lì c'è l'autocentre, grazie per la dritta :)
    • K0br4
      K0br4
      Bronzo
      Presente da: 12-27-2009 Contributi: 1.594
      ho scaricato l'ultima versione, però mette correttamente solo il mio HUD e gli altri rimangono scombinati e quando li vado a posizionare manualmente, sposta contemporaneamente gli HUD corrispettivi degli altri tavoli ?( ?( ?( qualcuno sa aiutarmi pls?
    • Memphis87
      Memphis87
      Bronzo
      Presente da: 12-01-2008 Contributi: 1.129
      L'originale di K0br4ho scaricato l'ultima versione, però mette correttamente solo il mio HUD e gli altri rimangono scombinati e quando li vado a posizionare manualmente, sposta contemporaneamente gli HUD corrispettivi degli altri tavoli ?( ?( ?( qualcuno sa aiutarmi pls?
      Stesso problema tuo. Ora ho cambiato un paio di settaggi, dopo aver letto forum di hm, provo e ti dico. ;)
    • K0br4
      K0br4
      Bronzo
      Presente da: 12-27-2009 Contributi: 1.594
      L'originale di Memphis87
      L'originale di K0br4ho scaricato l'ultima versione, però mette correttamente solo il mio HUD e gli altri rimangono scombinati e quando li vado a posizionare manualmente, sposta contemporaneamente gli HUD corrispettivi degli altri tavoli ?( ?( ?( qualcuno sa aiutarmi pls?
      Stesso problema tuo. Ora ho cambiato un paio di settaggi, dopo aver letto forum di hm, provo e ti dico. ;)
      magari ty :)
    • Memphis87
      Memphis87
      Bronzo
      Presente da: 12-01-2008 Contributi: 1.129
      Ok allora risolto in parte: gli hud me li piazza bene in tutti i tavoli che aprò, però rimane il problema che se ne sposto uno, il movimento è uguale per tutti gli altri tavoli.

      Per risolvere ciò ho disabilitato il "centra posizione", quindi ormai non avremmo più una posizione fissa e ho selezionato tutte e 4 le spunte nel meno di HM alla voce site options.
    • memphis84
      memphis84
      Bronzo
      Presente da: 01-14-2009 Contributi: 3.474
      Mandate mail al supporto di HM per fixare il bug..non penso sarete gli unici con questi problemi :D
    • Memphis87
      Memphis87
      Bronzo
      Presente da: 12-01-2008 Contributi: 1.129
      L'originale di memphis84Mandate mail al supporto di HM per fixare il bug..non penso sarete gli unici con questi problemi :D
      Già lo sanno, questa soluzione me l'han proposta loro. :\
    • K0br4
      K0br4
      Bronzo
      Presente da: 12-27-2009 Contributi: 1.594
      grazie 1000 per le info :)
    • K0br4
      K0br4
      Bronzo
      Presente da: 12-27-2009 Contributi: 1.594
      L'originale di Memphis87Ok allora risolto in parte: gli hud me li piazza bene in tutti i tavoli che aprò, però rimane il problema che se ne sposto uno, il movimento è uguale per tutti gli altri tavoli.

      Per risolvere ciò ho disabilitato il "centra posizione", quindi ormai non avremmo più una posizione fissa e ho selezionato tutte e 4 le spunte nel meno di HM alla voce site options.
      scusa io ho provato questo metodo ma rimane il problema, sbaglierò qualcosa ?( ?( ?(