problema table ninja?!? tavolo in secondo piano

    • locketto
      locketto
      Bronzo
      Presente da: 09-28-2009 Contributi: 65
      Stop ostando questo problema in diversi forum vediamo se qualcuno sa aiutarmi...

      Manco da diverso tempo da ps ma ora che sto per tornarci ho questo problema

      quando è richiesta l'azione non mi porta il tavolo in prima piano, prima lo faceva anche se stavo guardando un film ad esempio

      configurazione Ps moddato+ Table ninja + HEM


      potrebbe essere un problema di ninja ma non ne sono sicuro

      sono l'unico ad avere questo problema magari dovuto ad un aggiornamento di ps o qualche errore fatto con ninja?

      AGGIRNAMENTO
      l'ulima prova l'ho fatta cosi:
      ps base (disinstallato tutto, cancellato chiavi di registo carte e tutto) + HEM, tutto ok

      ps base + HEM + NINJA, problemi quindi dovrebbe essere un problema di ninja!? aspetto una conferma


      ecco il problema come vedete mi seleziona il tavolo correttamente me lo colora di rosso giustamente, ma non me lo porta in primo piano..

      è una cosa fastidiosissima!




      ancora peggio se sono in internet...
      come vedere il tavolo è rosso ma dietro a firefox



      il bello che questo problema non è costante ma lo fa solo diciamo un 50% delle volte, per il restante 50% me lo porta giustamente in pirmo piano
  • 8 risposte
    • Galandil
      Galandil
      Bronzo
      Presente da: 02-19-2008 Contributi: 4.997
      Segnalato il thread a Mario che usa Ninja da secoli su Stars. ;)
    • Marioooooo
      Marioooooo
      Bronzo
      Presente da: 06-23-2007 Contributi: 24.411
      Purtroppo non ho notato il problema avendo 2 monitor e mettendo i tavoli in un solo, dove non cè altro :(
    • locketto
      locketto
      Bronzo
      Presente da: 09-28-2009 Contributi: 65
      niente da fare
      solo con HEM tutto perfetto
      solo con ninja tutto perfetto

      ninja+hem va da cani...


      sono versioni pagate e non trial...
    • locketto
      locketto
      Bronzo
      Presente da: 09-28-2009 Contributi: 65
      aggiungo questo screen... non gioco su ps da 3 mesi X(

    • locketto
      locketto
      Bronzo
      Presente da: 09-28-2009 Contributi: 65
      finora siamo in 4 sfigati con sto problema, possible che solo a noi va male?
    • enricoMB
      enricoMB
      Bronzo
      Presente da: 10-13-2009 Contributi: 1.150
      L'originale di lockettoaggiungo questo screen... non gioco su ps da 3 mesi X(

      Hai settato il tasto numpad1 per il Cycle to first in line table.

      Se quando ti succede premi 1 la cosa dovrebbe risolversi.

      O anche così non riesci?
    • locketto
      locketto
      Bronzo
      Presente da: 09-28-2009 Contributi: 65
      il fatto ridicolo è che con
      hem+PS, tutto va alla perfezione
      ninja + ps, tutto perfetto
      ninja+hem+ps va da cani, diacimo un 70% delle volte non porta il tavolo in primo piano

      e non vale nemmeno il discorso del schiacciare il testo che riporta il tavolo in primo piano, in quato devo:

      cliccare sull'oggetto in primo piano, poi premere il pulsate e tutto funziona correttamente, se invece clicco sul tavolo che richiede azione per riportarlo in primo piano, lo lascia sempre dietro.. l'unica cosa da fare è quella di cliccare sull'oggetto in primo piano qualunque cosa sia


      aggiungo io ho win 7 altri 2 hanno win xp, e da lo stesso identico problema

      forse è una cosa che abbiamo settato male ma non si sa cosa
    • locketto
      locketto
      Bronzo
      Presente da: 09-28-2009 Contributi: 65
      uhm dopo parlo con uno sviluppatore di ninja, domanda veloce

      qualcuno usa la versione
      1 2 32 0 di ninja senza problemi (ovvimanete con HEM)

      prima rispondete meglio è :) )