Problema Postgres

    • 8sawyer8
      8sawyer8
      Bronzo
      Presente da: 11-09-2009 Contributi: 135
      Allora un po di tempo fa installai postgres poi svogliato come sono non istallai poker tracker; oggi su consigli ripetuti di un mio amico e utente del forum riprendo la guida per i tools e disinstallo postgres (anche dal menu dei comandi).Quì arriva il problema, faccio partire l'installer di PostGres e mi dice " A service (postgresql- 8.4) already exists. Please specify another game." Il mio inglese non è ottimo ma penso di aver capito che vuol dire che esiste già un profilo postgres, giusto?

      Sono STRAbene accetti consigli di ogni tipo! :P
  • 12 risposte
    • Galandil
      Galandil
      Bronzo
      Presente da: 02-19-2008 Contributi: 4.997
      Evidentemente hai più di un'installazione di postgres. Hai anche eseguito il comando net user postgres /del?

      Leggi per bene qui se non l'hai ancora fatto:

      IMPORTANTE - FAQs della sezione! MUST READ!
    • 8sawyer8
      8sawyer8
      Bronzo
      Presente da: 11-09-2009 Contributi: 135
      Galandil ho provato a fare tutto, compreso disinstallare postgres da Installazione applicazione poi elimino la cartella che rimane in C e infine elimino dal prompt dei comandi l'utente.
      Quando riapro l'installer però dopo lo step dove mi indica dove verrà installato postgres mi manda in questo step dove c'è scritto


      "Please provide a password for the database superuser and service account (postgres).If the service account already exists in Windows, you must enter the current password for the account.If the account does no exist, it will be created when you click Next"



      Sotto mi mette gli spazi x la password e la conferma della password: se metto una password a caso lo step dopo consiste nel selezionare la porta e in seguito parte l'installazione di postgres senza che io abbia mai scelto un superuser con relativa password.
      Io credo di sbagliare nel cancellare l'account , in pratica apro il prompt e scrivo "Net user postgres /del" e schiaccio invio, e mi dice operazione comando riuscita, ma al riavvio el pc provo ad installare postgres e mi porta allo step che ho citato sopra!
      Se riuscite a dirmi come risolvere ve ne sarei STRA grato anche perchè ho raggiunto i 980 pnti strategy e tra poco ho la licenza per elephant!

      Grazie 10000000000 in ogni caso :)
    • Galandil
      Galandil
      Bronzo
      Presente da: 02-19-2008 Contributi: 4.997
      Guarda che quando inserisci la pw lì, hai EFFETTIVAMENTE scelto la pw del superuser eh. :D
    • 8sawyer8
      8sawyer8
      Bronzo
      Presente da: 11-09-2009 Contributi: 135
      Ooops, in ogni caso dalla guida delle Faqs dice


      "Nella finestra successiva, dovete modificare solo 3 campi:
      Superuser name: scegliete un nome per il Superuser.
      Password: la password relativa al superuser (che non è la stessa dell’utente postgres!)
      Password (again): confermate la password"


      A me non esce tutto questo! Esce il numero della porta e poi inizia l'istallazione!
    • Galandil
      Galandil
      Bronzo
      Presente da: 02-19-2008 Contributi: 4.997
      Ma stai usando l'installer Postgres "originale" o un installer incorporato con PT3/HM/Elephant?
    • 8sawyer8
      8sawyer8
      Bronzo
      Presente da: 11-09-2009 Contributi: 135
      Quello che ho scaricato dal link delle Faqs! Non ho idea di come sia possibile tutto ciò!
    • 8sawyer8
      8sawyer8
      Bronzo
      Presente da: 11-09-2009 Contributi: 135
      Provo a riuppare questo topic chiedendo scusa ai moderatori, ma non riesco a risolvere questo problema!
      L'unica soluzione che mi resta a questo punto è formattare?
    • Kamuno
      Kamuno
      Bronzo
      Presente da: 01-07-2010 Contributi: 909
      @Galandil - Confermo che gli step nelle FAQ non sono proprio esatti. Anche io ho installato il postgres da poco e l'unica cosa che ti chiede quando fai l'installazione è la psw e relativa conferma.

      @Sawyer - Secondo me stai facendo giusto, quando cancelli tutto e poi rifai l'installazione prova a mettre una nuova psw e vedrai che poi va. Anche a me installandolo DA NUOVO non ha chiesto superuser e tutte quelle cose li
      ma solo la psw.
      Poi la prima volta che apri il postgres installato prima di fare connect nel campo psw imposti quella che hai messo nuova.

      Io ho una domanda per la quale non vorrei aprire una nuova discussione a sto punto.
      Ho seguito tutte le FAQ su come impostare nel pannello di controllo il postgres ma a me nonostante sia in automatico a volte si blocca e devo rientrare nel pannello e fare riavvia. C'è un modo per risolvere sto problema ? Oggi ho perso i dati di una decina di tornei. Mi dava tornei iniziati 50 e completati 39 alla fine..e mi sa che non è la prima volta. Oggi mi sono accorto perchè mi sempbrava di andare bene ma il grafico restava immobile :(
    • 8sawyer8
      8sawyer8
      Bronzo
      Presente da: 11-09-2009 Contributi: 135
      Fantastico! Un altro con il mio problema, allora non dovrebbe essere tutta colpa mia!
      Senti una cosa; io dovo pass e conferma pass faccio next e installa il tutto e poi mi dice che Postgres è pronto per l'uso, ma a questoo punto non avendo il superuser non riesco a legarlo a Elephant per creare la nuova banca dati...
      Conosci come devo fare?
    • Kamuno
      Kamuno
      Bronzo
      Presente da: 01-07-2010 Contributi: 909
      Mmh..no mi spiace..io quando l'ho installato l'unica cosa che ho fatto è mettere la password all'inizio (come hai fatto tu). Poi ho avviato Hold'em Manager e ha fatto tutto lui. Ricordo che ad un certo punto arrivi ad una schermata del postgres dove vedi tutti i dati..superuser..porte..ecc..e devi inserire la tua psw..poi fai connect ed entri nel postgres dove pui creare i nuovi database. Se arrivi alla schermata con i dati c'è anche il nome del superuser...prova ad usare quello..Io ho "postgres" ad esempio come login name, non so se per te è uguale.

      So che non ti sono stato di aiuto :P
    • 8sawyer8
      8sawyer8
      Bronzo
      Presente da: 11-09-2009 Contributi: 135
      Mi hai straiutato cavolacci! Adesso ho installato Elephant devo capire come farlo andare però!
    • Kamuno
      Kamuno
      Bronzo
      Presente da: 01-07-2010 Contributi: 909
      L'originale di Kamuno
      Ho seguito tutte le FAQ su come impostare nel pannello di controllo il postgres ma a me nonostante sia in automatico a volte si blocca e devo rientrare nel pannello e fare riavvia. C'è un modo per risolvere sto problema ?
      Scusate se insisto..ma continuo ad avere sto problema..c'è nessuno che sa come risolverlo ?