Reinstallazione elephant

    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      mentre sto riinstallando sul pc postgreSQL l'installazione si ferma e appare un messaggio di errore "you must read or copy this logfile before you click ok or it will be automatically removed" Quale logfile devo copiare? è necessario o posso lasciare che sia rimosso?
      scusa viene anche indicato il percorso per trovare il file C:\Programmi\PostgreSQL\8.3\tmp\initdb.log
  • 21 risposte
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      se qualcuno potesse aiutarmi che ho l'installazione ferma a metà sarebbe bello.
      Ho letto il file in questione che è questo : The files belonging to this database system will be owned by user "SYSTEM".
      This user must also own the server process.

      The database cluster will be initialized with locale English_United States.1252.
      The default text search configuration will be set to "english".

      initdb: directory "C:/Programmi/PostgreSQL/8.3/data" exists but is not empty
      If you want to create a new database system, either remove or empty
      the directory "C:/Programmi/PostgreSQL/8.3/data" or run initdb
      with an argument other than "C:/Programmi/PostgreSQL/8.3/data".
      ma non ci capisco granchè, credo dica che se non faccio qualcosa che non ho capito ignorerà il vecchio database e ne farà uno nuovo.che fare?
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      grazie mille,devo rinunciare a elephant.Tanto sapevo che non avrei dovuto disinstallarlo.
      Avevo farcito questa risposta di anatemi per tutti coloro che pur potendo non mi hanno aiutato.Li ho tolti ma spero arrivino ugualmente a destinazione.
    • Galandil
      Galandil
      Bronzo
      Presente da: 02-19-2008 Contributi: 4.997
      Non ho capito, tu avevi già postgres installato, perché lo stai re-installando da capo?
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      Mai installato PostgeSQl o almeno credo... Per quanto ne so io postgree lo avevo installato insieme a elephant.Avendo disinstallato elephant pensavo di aver tolto anche quello. Allora adesso ho installato la versione di elephant con Postgre.
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      dopo il messaggio di errore che ho scritto sopra ( a cui ho dato l'ok)l'installazione si blocca.
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      Faccio un riassunto: Ho usato PT2 fino alla scadenza perchè avevo deri problemi ad installare PT3. Avevo già descritto i problemi sul forum:mentre installo PT3 subito dopo la finestra di benvenuto di PT3 mi si apriva un altra finestra che chideva di configurare il server di Postgre; qua mi blocco,la finestra chiedeva : server,database,port e password; tutte le voci erano già riempite meno password dove ho messo la password di elephant che è quella che uso quasi sempre e che mi ero comunque trascritto,invio e appariva un messaggio di errore : Unable to connect to this database.Please check the configuration. Non potendo risolvere in altro modo mi è stato consigliato di disinstallare e riinatallare elephant.
      Dopo vari tentennamenti ieri (purtroppo) ho provveduto.
      QUA HO COMMESSO UN ERRORE me ne rendo conto ora perchè mi sono ricordato che quando ho disinstallato elephant da : installazioni-applicazioni, dopo ho disinstallato anche Postgre che perciò non era un tuttuno con elephant ;(
      Sicchè NON dovevo disinstallare Postgre.
      Mah eppure ero concvinto di non aver installato Postgre da solo..... :rolleyes:
      Che devo fare ora? Installo Postgre? Faccio festa con i software?
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      Ho sbagliato a disinstallare Postgre ma ora non posso fare più nulla?
      Elephant è installato se lo apro mi chiede i dati per l'installazione di PostgreSQL, se metto i vecchi dati parte l'installaz. ma poi si blocca e mi dice che l'utente già esiste; se lo metto nuovo ugualmente parte ma poi si blocca e c'è il messaggio :
      Failed to run initdb: 1!
      Please see the logfile in
      'C:\Programmi\PostgreSQL\8.3\tmp\initdb.log'.
      Note! You must read/copy this logfile before you click OK,
      or it will be automatically removed.
      il logfile come ho scritto sopra è :
      The files belonging to this database system will be owned by user "SYSTEM".
      This user must also own the server process.

      The database cluster will be initialized with locale English_United States.1252.
      The default text search configuration will be set to "english".

      initdb: directory "C:/Programmi/PostgreSQL/8.3/data" exists but is not empty
      If you want to create a new database system, either remove or empty
      the directory "C:/Programmi/PostgreSQL/8.3/data" or run initdb
      with an argument other than "C:/Programmi/PostgreSQL/8.3/data".
      Che vuol dire che devo prima leggere o copiare quel logfile prima di dare l'ok?
      Cosa posso fare?
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      a me questa cosa mi butta in manicomio, uno fa un cazzo di errore e deve stare ore ore e ore a girare intorno a una soluzione che non conosce!!!
      MALEDETTI SOFTWARE :baby:
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      ho nuovamente disinstallato elephant per seguire le istruzioni che ci sono all'inizio di "guide e supporto tecnico" che dicono di partire con l'installazione di postgre.Ma non riesco ad installarlo. comunque se metto un nuovo user non va bene. quello vecchio neanche.Non si può dire che non mi sono impegnato perchè sono 6 ore e mezzo che cerco di combinare qualcosa.Devo essere proprio ritardato.
      Se qualcuno prima o poi mosso a pietà avrà voglia di dirmi cosa potrei fare potrebbe essere un opera propiziatoria di karma positivo nella prossima vita e magari di un pò di fortuna in questa.
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      ho trovato ora la guida che era stata data a konami che mi sembra avesse il mio stesso problema.Domani proverò.
      Se c'è qualcuno che abita nella zona di Firenze offro 50/80 euro per riinstallarmi elephant e postgre e PT3 .
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      dopo aver provato fino alle 4.30 oggi ho preso libero dal lavoro x vedere se risolvo questa cosa.Sono imbranatissimo con l'informatica ma sono anche cocciuto e dopo essermi preso la licenza vorrei poter riprendere ad usare elephant.
      GIURO che comunque vada con elephant dopo non vi disturberò MAI PIU' sul forum.
      Comprendo che la mia presenza su questo forum non ha avuto un grande successo come simpatia oltre a non essere (purtroppo) stata utile a nessuno.
      Propongo altresì di istituire un punteggio con il valore di simpatia in modo che quando uno sa di essere nelle ultime posizioni per regolamento non può ottenere risposte o aiuto e non sta a dannarsi l'anima.
      Ripeto brevemente il mio problema peraltro già ampiamente descritto. Durante la disinstallazione di elephant fatta per poter installare correttemente PT3 ho erroneemente disinstallato anche postgre.Ora non riesco a riinstallare Postgre.
      Confermo l'offerta di 50/80 euro x chi abitando a Firenze volesse venire da me a installarmi nuovamente elephant,postgre e pt3.
    • Galandil
      Galandil
      Bronzo
      Presente da: 02-19-2008 Contributi: 4.997
      Hai sicuramente combinato un macello apocalittico fra installazioni e disinstallazioni.

      Vediamo di ripulire il PC e ricominciare da 0.

      Disinstalla Elephant: pannello di controllo -> installazione applicazioni(XP)/programmi e funzionalità(Vista) -> Elephant -> disinstalla.

      Disinstalla Postgres: stessa cosa di Elephant.

      Ora, NON HAI finito di ripulire il pc.

      Menu Start -> Esegui -> digita CMD+invio

      Si apre la finestra del prompt dei comandi, digita la seguente stringa seguita da invio:

      net user postgres /del

      A questo punto dovresti aver ripulito il pc dalle precedenti installazioni. Dopodiché, SEGUI ALLA LETTERA il mio post su installazione di postgres/Elephant, segnati da qualche parte superuser/password che scegli e non avrai problemi né con Elephant, né con PT3.
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      non so se il pc è ripulito;digitando la tua stringa la prompt diceimpossibile trovare il nomeutente. e aggiunge per avere più informazioni digitare NET HELPMSG 2221.
      Qua dice SPIEGAZIONE è stato indicato un nome utente sconosciuto RIMEDIO controllare l'ortografia del nome per visualizzare l'elenco nel database di protezione digitare NET USER,digito e mi viene una tabella a 3 colonne con 4 account:accanto al primo c'è scritto Administrator e nella terza colonna Aspnet, nel 2° il mio nome e cognome carlo landi e accanto carlopoker,nel 3° Help assistant e mentegatto, nel 4° SUPPORT_388495a0 accanto la colonna è vuota.
      sotto ancora c'è scritto esecuzione comando riuscita
      Non vanno cancellati? a posto così?
      A parte questo ieri con il tuo post sull'installazione di postgre ho avuto problemi già a scompattare i file di postgre mi sembra che mi dicesse che la cartella di destinazione non era vuota e non potevo o non riuscivo a cambiarla.....
      insomma riprovo magari ora ho ripulito tutto e va tutto bene alla prima :rolleyes:
      Altrimenti se chiamo un tecnico, che però non capisce nulla di poker, credi riuscirà a sistemare la cosa?
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      postgre me l ha scaricato ma winzip non può aprirlo(??)non so usare win zip se non fa tutto in automatico come fa di solito.appare un messaggio che dice Win zip Wizard cannot open this file.it does not appear to be a valid archive.if you downloaded this file try downloading it again. if you want to add the file to an archive, first create or open the archive, then drop the file again.ho provato a usare il classic invece del wizard ma è uguale.
      Mi viene da piangere, elephant funzionava benissimo ma cosa mi è passato per la testa!
      rinuncio grazie lo stesso
    • Galandil
      Galandil
      Bronzo
      Presente da: 02-19-2008 Contributi: 4.997
      Archivio corrotto, download non andato a buon fine, riscarica.
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      sempre uguale winzip non lo apre. ho provato in tutti i modi.
      mi arrendo sono esaurito, non ce la faccio più.
      grazie lo stesso
      L'offerta per chi sta nella zona di firenze scritta sopra è sempre valida.oppure pensavo se fosse possibile farlo con il controllo remoto del pc(ho letto che ci sono software gratuiti per farlo) se è possibile offro 40 euro(su FT o come vi pare) per installarmeli (elephant,Postgre e PT3free)da casa vostra. mente.gatto@tiscali.it
    • mentegatto
      mentegatto
      Bronzo
      Presente da: 01-13-2009 Contributi: 589
      comunque non ho combinato un casino apocalittico tra installazioni e disinstallazioni per caso se chi è qua per supportare supportasse invece di sputare ogni 24 ore 2 parole telegrafiche e inutili dall'alto della sua magnificenza telematica non sarei stato 48 ore ad impazzire e a cercare soluzioni che non conosco.
      La disinstallazione l'ho fatta molto malvolentieri dopo che mi avete detto che era l'unica cosa da fare per installare PT3.Lìho fatta malvolentieri e dopo giorni di dubbi perchè ero certo che mi sarei piantato su ogni piccolo problema e che dal supporto non avrei ottenuto aiuto.
      Ho tolto Postgre poichè installando elephant avevo installato in un unico procedimento anche postgre e ho pensato di dover disinstallare anche quello.
      Ugualmente se fossi stato avvertito o aiutato da chi è preposto non avrei sbagliato.
      Ma il supportatore,godendo per il suo potere, avrà pensato perchè dovrei consumarmi i polpastrelli per aiutare uno che è così idiota da impazzire per due giorni su una stronzata che io risolverei bendato?
      ah, tanto più che ho fatto delle guide apposta...
      (mi sono bloccato al primo passaggio :"Prima di tutto, recuperate i rispettivi installer.

      Postgres: http://www.postgresql.org/ftp/binary/
      A questo URL scegliete, dall'elenco, l'ultima versione disponibile (v8.3.4 nel momento in cui scrivo), dopodiché scegliete WIN32, e un mirror italiano (http o ftp è indifferente) per un download più rapido.
      Una volta scaricato il file zip, scompattatelo in una cartella a vostro piacimento"
      il problema è che il file zip non si apre, ore e ore a cercare di aprirlo,niente.
      fortunatamente interviene il supporto : il file è corrotto riscarica!
      He he simpatico...........
    • bellavec
      bellavec
      Bronzo
      Presente da: 01-29-2008 Contributi: 7.815
      Intervengo un attimo per calmare i toni..

      mentegatto, io come te sono un fish coi computer, e ti posso assicurare che conosco il nervoso che fan venire.. non dimenticare però che galandil è qui, lavora praticamente a gratis, non stai parlando con un membro del supporto del software di postgre né di Elephant.

      Sono d'accordo sul fatto che le sue risposte siano telegrafiche, ma ti assicuro che sono sensate: non è possibile che winzip o winrar non ti aprano l'installer, quindi o è corrotto il file o non funziona bene il tuo programma di decompressione. Questo è chiaro, te lo poteva scrivere con tante parole o più simpaticamente ma tanto il punto è sempre quello.

      Fate da bravi tutti e due, cercate di capire se c'è qualche soluzione e siamo tutti più contenti :)

      Saluti
    • Galandil
      Galandil
      Bronzo
      Presente da: 02-19-2008 Contributi: 4.997
      Sono decisamente dispiaciuto di essere stato "aggredito" in questo modo.

      Le mie risposte sono sempre telegrafiche, che fare un papiro per spiegare una cosa che si può spiegare in un paio di righe lo trovo inutile (sono un sintetico ;) ).

      Se l'archivio che scarichi zippato non riesci a scompattarlo, la prima causa è quella che ho indicato: download corrotto.

      Se mi avessi detto, dopo il secondo download, che l'archivio continua a non essere riconosciuto come valido, ti avrei detto quello che ti dico ora: aggiorna winzip perché evidentemente hai una versione troppo vecchia.

      Inoltre, vorrei sottolineare una volta per tutte che tento di risolvere il + rapidamente i problemi che capitano agli utenti, compatibilmente con i miei altri impegni visto che questo NON E' un lavoro a tempo pieno retribuito (è un "favore" che faccio all'intera utenza di PS.it), ma dovete anche capire che risolverli a distanza senza essere fisicamente presenti davanti al PC col problema è molto più complicato del risolverlo stando davanti al PC stesso, per tutta una serie di motivi ovvii.
    • 1
    • 2